Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Ввести с клавиатуры массив из 5 элементов, найти кол-во отрицательных элементов

5-9 класс

F197846 14 февр. 2014 г., 18:18:47 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Uchenikboga
14 февр. 2014 г., 20:36:45 (10 лет назад)

var
i,sum:Integer;
A:Array[1..5] of Integer;
Begin
 for i:=1 to 5 do
  Read(A[i]);
for i:=1 to 5 do
 if (A[i]<0) then sum:=sum+A[i];
Writeln(sum);
end.

Ответить

Читайте также

решить через паскаль через массивы)) 1.Дан одномерный массив из 10 элементов. Заменить все большие 7 члены массива числом 7. Найти количество

таких членов.

2.Дан массив из 10 элементов. Найти количество элементов с четными индексами.

3.Дан массив из 10 элементов. Найти наибольший элемент массива.

1). Дан массив из n элементов (n >= 4). Подсчитать среднюю арифметическую второго и предпоследнего элемента массива.

2). Дан массив из n элементов. Написать программу подсчитывающую произведение элементов массива.

Ввести

c клавиатуры
массив из 5 элементов, найти минимальный из них.

НИ ЧЕГО НЕ ПОНИМАЮ,ЗАВТРА НАДО СДАТЬ,ПРОШУ,ПОМОГИТЕ!!!:( :(

ИНФОРМАТИКУ НЕ ПОНИМАЮ,И ТЕМА НОВАЯ.
ВВЕСТИ С КЛАВИАТУРЫ МАССИВ ИЗ ДВАДЦАТИ ЦЕЛЫХ ЧИСЕЛ,ОБНУЛИТЬ ВСЕ ОТРИЦАТЕЛЬНЫЕ ЭЛЕМЕНТЫ,ВЫВЕСТИ МАССИВ НА ЭКРАН,ПОМЕНЯТЬ МЕСТАМИ ПЕРВЫЙ И ДВАДЦАТЫЙ ЭЛЕМЕНТ,ВЫВЕСТИ МОДИФИЦИРОВАННЫЙ МАССИВ.
ну пожалуйстаа:((((

(Паскаль)2.Заполнить с клавиатуры массив из 10 элементов. Если

минимальный элемент находится в первой
половине массива увеличить каждый четный элемент массива в два раза, в противном случае массив
оставить без изменения. Вывести новый
массив на экран в виде строки.



Вы находитесь на странице вопроса "Ввести с клавиатуры массив из 5 элементов, найти кол-во отрицательных элементов", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.