Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Подсчитать сумму четных, не делящихся без остатка на 8 чисел от 5 до 75.По Паскалю.Пж очень надо,заранее благодарю:*

5-9 класс

Mongushdaisuu 26 июля 2013 г., 19:25:50 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
89173977294
26 июля 2013 г., 21:29:22 (10 лет назад)

var s,i:integer;
begin
for i:=5 to 75 do
if i mod 8 <> 0 then s+=i;
writeln(s);
end.

Ответить

Другие вопросы из категории

Перевод двоичного кода в десятичный (6 класс)

1001001(во второй степени)
1010010(во второй степени)
101101(во второй степени)
Выполните перевод десятичного в двоичный:
22(в 10 степени)
101(в 10)
81(в 10)


Читайте также

1.Найти произведение всех целых чисел от а до 100 (а<100) кратных 17,но не кратных 2 2.Вычислите: 98+96+94+92+90+88+,,,,,+6+4+2

3.Определить и вывести на экран количество трехзначных чисел,которые делятся без остатка на 5 и 21 одновременно.

4.спортсмен пробежал в 1-ый день тренеровки расстояние 10 км. В каждый следующий день он робегал на 3 км больше ,чем в предыдущий. Определить Суммарное расстояние.

5. в Пионерском лагере n отрядов с различным количеством детей. Сколько всего детей в пионерском лагере?

1)Вывести на экран квадраты и кубы нечётных целых чисел от 9 до 1.

2)Даны натуральные числа от 1 до 150. Найти сумму тех из них, которые делятся на 5 или на 7.
3)Напечатать те из чисел от 10 до 50, которые делятся на 4, но не делятся на 6
4)Найти произведение нечетных чисел от 10 до 50, кратных 13
кто может сделать в Паскале или просто решить?

Задание 4.Составте программу ,выводящую на экран числа от 1 до 10 , по одному числу в строке.

Задание 5.Дополните программу из задания 4 так , чтобы на экран выводились числа от 1 до 10,а также квадраты и кубы этих чисел в следующем виде:
1 1 1
2 4 8
3 9 27
... ... ...
10 100 1000

ПОМОГИТЕ ПОЖАЛУЙСТА,ЗАДАНИЕ 4 ПИСАТЬ НЕ НУЖНО !ПОСТАВЛЮ ЛУЧЩИЙ ОТВЕТ И "СПАСИБО"

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n



Вы находитесь на странице вопроса "Подсчитать сумму четных, не делящихся без остатка на 8 чисел от 5 до 75.По Паскалю.Пж очень надо,заранее благодарю:*", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.