Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Запросите у пользователя курсы доллара и евро на сегодняшний день и имеющуюся у

5-9 класс

него рублѐвую сумму, и рассчитайте сколько долларов и сколько евро он может купить
на эти деньги.

Krisyamixatova 03 окт. 2013 г., 10:40:26 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Azamat57ru
03 окт. 2013 г., 12:36:10 (10 лет назад)

var s,e,r: real;

begin

readln(s,e);

s:=r/s;

e:=r/e;

writeln (s, ' долларов.  ', e, ' евро');

end. 

Ответить

Другие вопросы из категории

Составе блок схему для решения задач:

а) Пешеход прошёл 20 км в первый день, во второй на 5 км больше,в третий на 10 км меньше чем за 2 предыдущих дня . сколько км прошёл пешеход за 3 дня
б) В магазин привезли фрукты: 5 ящиков яблок по 20 кг в1,2 ящика сливы по 30 кг в каждом, 10 ящиков персиков по 12 кг в каждом. Сколько кг фруктов привезли в магазин

Ребят, помогите пожалуйста.

"Составить программу для вычесления сторон прямоугольника если известны его периметр и площадь. (В ПАСКАЛЕ)"
Заранее спасибо. с:

Читайте также

1.Что такое файл?

2.Из каких частей состоит имя файла?
3.Кто или что дает имя файлу?
4.Кто или что присваивает файлу расширение?
5.Сколько символов может включать имя файла?
6.Сколько символов обычно отводится под расширение файла?
7.Что надо сделать с диском, что бы на нем можно было хранить файлы?
8.На какие области разбивается диск при форматировании?
9.В каком случае файловая система является одноуровневой?
10.Как записать путь к файлу?
11.К какому ПО относится операционная система?
12. Какие сведения должна иметь операционная система для организации доступа к файлам?

13.Где хранится выполняемая в данный момент программа и обрабатываемые данные?
14.Что называется каталогом?
15.Когда осуществляется начальная загрузка операционной системы?
16.Что такое операционная система?
17.Как обозначается имя логического диска?
18.Какой каталог называют корневым?
19.Как называется состояние операционной системы, при котором она перестает выдавать результаты и реагировать на запросы?
20.Что происходит с файлами ОС в процессе ее загрузки?
21.Пользователь, перемещаясь из одного каталога в другой, последовательно посетил каталоги LESSONS, CLASS, SCHOOL, D:\ , MYDOC, LETTERS. При каждом перемещении пользователь либо спускался в каталог на уровень ниже, либо поднимался на уровень выше. Каково полное имя каталога, из которого начал перемещение пользователь?

1) D:\MYDOC\LETTERS

2) D:\SCHOOL\CLASS\LESSONS

3) D:\LESSONS\CLASS\SCHOOL

4) D:\LESSONS

22. Определите, какое из указанных имен файлов не удовлетворяет маске: ?*di.t?*

1) poydi.t

2) pogudi.tanx

3) 2di.t9

4) melodi.theme

23.В некотором каталоге хранится файл Список_литературы.txt. В этом каталоге создали подкаталог с именем 10_CLASS и переместили в него файл Список_литературы.txt. После чего полное имя файла стало D:\SCHOOL\PHYSICS\10_CLASS\Список_литературы.txt.

Каково пол­ное имя каталога, в котором хранился файл до перемещения?
1) D:\SCHOOL\PHYSICS\10_CLASS

2) D:\SCHOOL\PHYSICS

3) D:\SCHOOL

4) SCHOOL

24. Какой из файлов соответствуют маске ??P*.A??:

1) ppepsi.abc;

2) pedgy.arj;

3) pepper.arj;

4) pepsi.a1;

5) fanta.doc

Как в эксель Цену в грн. вычислите, используя формулу с

абсолютной ссылкой на курс доллара.

Пользователь, перемещаясь из одного каталога в другой, последовательно посетил каталоги LESSONS, CLASS, SCHOOL, D:\ , MYDOC, LETTERS. При каждом

перемещении пользователь либо спускался в каталог на уровень ниже, либо поднимался на уровень выше. Каково полное имя каталога, из которого начал перемещение пользователь? 1) D:\MYDOC\LETTERS 2) D:\SCHOOL\CLASS\LESSONS 3) D:\LESSONS\CLASS\SCHOOL 4) D:\LESSONS 22)что такое путь к файлу на диске ? что такое полное имя файла

Перемещаясь из одного каталога в другой,пользователь последоватльно посетил каталоги BILET,MATEM, 9KLASS, A:\, USER,SCHOOL.При каждом перемещении

пользователь либо спускался в каталог на уровень ниже,либо поднимался на уровень выше. Каково полное имя каталога,из которого начал перемещение пользователь?



Вы находитесь на странице вопроса "Запросите у пользователя курсы доллара и евро на сегодняшний день и имеющуюся у", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.