Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

исправить ошибки на схеме

5-9 класс

-педаль
Велосипед-колесо-спица
-камера

Averinama1984 20 апр. 2014 г., 4:10:26 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
саня1611
20 апр. 2014 г., 5:27:54 (10 лет назад)

Смотря как:
Если на убывание (разбор):  педаль, колесо, спица, камера=велик (вроде так...)
Если на возрастание (собрать): спица, колесо, камера=велик

Ответить

Другие вопросы из категории

помогите)пожалуйста))))))))!
Пожалуйста! Помогите! 8 класс!

Укажите минимальный объем памяти (в
килобайтах), достаточный для хранения любого растрового изображения размером
256 х 256 пикселей, если известно, что в изображении используется палитра из
216 цветов. Саму палитру хранить не нужно.


1. 128

Напишите программу, которая сначала считывает целое положительное число, а затем печатает значение меньшей из его первой и последней цифр. Исходное число

не превышает 30 000. Программа должна напечатать только число, равное значению меньшей из его первой и последней цифр. Если число состоит из одной цифры, то минимальным является значение самой этой цифры.
Примеры работы программы:
Ввод: 3; Вывод:3
Ввод: 2194; Вывод: 2

Читайте также

Исправьте ошибки, ПОЖАЛУЙСТА!!!

Кузнец подковал лошадь. В каждой подкове 6 гвоздей. Владельцу было предложено два вида оплаты:
1) заплатить за все гвозди 50 рублей.
2) За 1 гвоздь - 1 коп., 2 гвоздь - 2 коп., и т.д. каждый раз в два раза больше чем за предыдущий гвоздь.
Владелец предпочёл второй вариант. Во сколько раз больше он заплатил?

Короче, вот программа, но она не работает.
Ошибки исправьте, пожалуйста.

Перепишите программу на Паскале, исправив ошибки: Program massiv; Var a:array(-10..10) of integer; Begin For i:=1 to 20

Do

Read(a[i]);

For i:=1 to 20 Do

a[i]:=a[i]/10;

For i:=1 to 20 Do

Write(a[i])

End.

Перепишите программу на Паскале, исправив ошибки: Program massiv;

Var a:array(-10..10) of integer;

Begin

For i:=1 to 20 Do

Read(a[i]);

For i:=1 to 20 Do

a[i]:=a[i]/10;

For i:=1 to 20 Do

Write(a[i])

End.

Найдите и исправьте ошибку в тексте

Информатика, помогите



Вы находитесь на странице вопроса "исправить ошибки на схеме", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.