Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

составить программу,в которой вводятся числа х,у символ арифметической операции "+", "-", "*" или "/" , и выполняется соответствующая введеному

10-11 класс

символу арифметическая операция над Х и У

Stakpro100 05 янв. 2015 г., 9:33:57 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Emilka123
05 янв. 2015 г., 11:34:02 (9 лет назад)

Program znanija;
Var x,y,z:real;
c:char;
BEGIN
readln(x);
readln(y);
readln(c);
if c='+'
then z:=x+y
else if c='-'
then z:=x-y
else if c='*'
then z:=x*y
else if c='/'
then z:=x/y;
writeln(z);

END.

Ответить

Другие вопросы из категории

Найдите наименьшее K, такое что K! делится на N без остатка. K!=1*2*3...*(K-1)*K

Форма входа данных : в первой и единственной строке дано число N (1= Формат выходных данных: Выведите наименьшее число K факториал которого делится на N.

Примеры A.in = 4 A.out = 4 A.in = 8 A.out = 4

Помогите пожалуйста!!!

N - очередь покупателей , время обслуживания одного покупателя равно t.
Определить время i-го покупателя в очереди.
На фото начал делать но не знаю правильно или нет и что дальше((

Читайте также

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.

Cтроки. Паскаль. 1.Задано слово - последовательность произвольных символов. Сделать программу, в которой составляется слово перевертыш к данному

( символы записываются в обратной последовательности.)

2.Дана символьная строка. Слово - последовательность символов между пробелами, не содержащая пробелы внутри себя.составить программу, в которой выводились бы все слова, в которых есть заданный символ.

ПОМОГИТЕ ПОЖАЛУЙСТА!!!

Составить программу, в которой вводятся 8 элементов массива с клавиатуры, а выводятся только четные числа.

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.

1)составьте программу вычисления суммы чисел в диапазоне от 45 до 115 45+....+115

2)Составьте программу которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150
3)Дано вещественное число А и целое число N(>0).Испульзуя один цикл вывести все целые степени числа А от 1 до N

------------------------ОПЕРАТОР WHILE



Вы находитесь на странице вопроса "составить программу,в которой вводятся числа х,у символ арифметической операции "+", "-", "*" или "/" , и выполняется соответствующая введеному", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.