Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

РЕШИТЕ КТО ЧТО СМОЖЕТ! ЗАРАНЕЕ ОГРОМНОЕ СПАСИБО! информатика 10 кл.

10-11 класс

1. Задана сторона a равностороннего треугольника. Вычислите высоту треугольника и его площадь.

джес574 23 февр. 2015 г., 20:41:07 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
VitaliyaOsadch
23 февр. 2015 г., 22:45:49 (9 лет назад)

4)
begin
    read(x, y, z);
    if x>0 then sum:=sum+x;
    if y>0 then sum:=sum+y;
    if z>0 then sum:=sum+z;
    writeln(sum);
end.

Ответить

Другие вопросы из категории

Найдите наименьшее K, такое что K! делится на N без остатка. K!=1*2*3...*(K-1)*K

Форма входа данных : в первой и единственной строке дано число N (1= Формат выходных данных: Выведите наименьшее число K факториал которого делится на N.

Примеры A.in = 4 A.out = 4 A.in = 8 A.out = 4

Помогите пожалуйста!!!

N - очередь покупателей , время обслуживания одного покупателя равно t.
Определить время i-го покупателя в очереди.
На фото начал делать но не знаю правильно или нет и что дальше((

Читайте также

Помогите, пожалуйста, решить задачку по информатике. Pascal ABC. 10 класс.

Зарание огромное спасибо))

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

программа на C++ в визуальном режиме (есть несколько вариантов кода программы)

доброй ночи, уважаемые программисты и успевающие в учебе студенты. помогите, пожалуйста, написать программу на C++ (в визуальной вкладке).

ВОТ ЗАДАНИЕ:
дано три переменные вещественного типа. если их значения упорядочены по возрастанию или убыванию, то удвоить их; иначе заменить значение каждой переменной на противоположное. вывести значения переменных.


я прикрепила несколько тестовых файлов (блокнот) в которых есть несколько вариантов решение этого задание (то есть коды программ), а вы скажите какой из них лучше всего подходит, а также скажите какие компоненты нужно кинуть на форму-дизайн (то есть какие кнопки, и что на них писать). в этих 3 файлов есть написанный код программы, нужно написать: на какие кнопки что писать и какой вариант решение больше подходит.

заранее огромное спасибо всем за помощь!!!



Вы находитесь на странице вопроса "РЕШИТЕ КТО ЧТО СМОЖЕТ! ЗАРАНЕЕ ОГРОМНОЕ СПАСИБО! информатика 10 кл.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.