Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

17) Сколько различных решений имеет уравнение (K v L)^(M v N) = 1 где K, L, M, N – логические переменные? В ответе не нужно перечислять все различные

10-11 класс

наборы значений K, L, M и N, при которых выполнено данное равенство. В качестве ответа вам нужно указать только количество таких наборов.

XNagAx 06 мая 2014 г., 18:38:07 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Diana200421
06 мая 2014 г., 19:33:04 (9 лет назад)

(K V L)^(M V N) = 1  Это возможно тогда и только тогда, когда (K V L) = 1  и  (M V N) = 1

 

1)

K V L = 1;

Это возможно в трех случаях, когда

а) К = 0,  L = 1;

b) K = 1, L = 1;

c) K = 1, L = 0;

 

 

2)

M V N = 1;

Это также возможно только в трех случаях:

a) M = 0, N = 1;

b) M = 1, N = 0;

c) M = 1, N = 1;

 

Так как первая часть выражения (M V N) может быть единицей в 3 случаях и вторая часть также может быть единицей в 3 случаях, тогда выражение

(K v L)^(M v N) = 1, может быть верным в девяти случаях (3*3).

+ 0 -
Denis22101999
06 мая 2014 г., 20:08:41 (9 лет назад)

всего вариантов 2^4=16

Истинно только если 2 скобки истинны. А скобки практически всегда истинны, кроме случая K и L = 0, или M и N = 0. Учтем их: 

1) K и L = 0

о всеми случаями M и N, получается 2^2=4

2) M и N = 0

о всеми случаями K и L, получается 2^2=4

4+4=8, в оба случая входило, что все переменные = 0. Значит 8-1=7

7 вариантов, что уравнение ложно. Значит 16-7=9 Истинных вариантов

Ответить

Другие вопросы из категории

Что такое гиперсылка?
Среди предложенных описаний множеств отметьте правильные варианты:

1) var abc : set of char;
2) [2, 4, 6 - 12]
3) var s2: set of 10..100;
4) type var a: set of char;
5) [A, H, R .. Z]
6) type s = Set of 'H' .. 'Z';
7) type M = Set of '0' - '9';

Петр наугад тянет из непрозрачного мешочка одну конфету из 16.

Какое кол-во информации он получит ; когда достанет конфету, если все конфеты одинаковы по форме, но отличаются начинкой?

прооошу помогите перевести этот код delphi в паскаль,плиииз

program TaskFormula;
uses
var x, a, xn, xk, dx, sum, multiplNegative: real;
countNegative: integer;
j,m,f:real;
y: Real;
begin
writeln('a --> ');
Read(a);
writeln(' xn --> ');
Read(xn);
writeln(' xk --> ');
Read(xk);
writeln(' dx --> ');
Read(dx);
sum := 0;
multiplNegative := 1;
countNegative := 0;
x := xn;
While (x <= xk) do begin if (a+x < 0) then begin f:=(a+x)*-1;
f:=ln(f)*(-1);
j:= RoundTo(abs(a-sqr(x)) * f,-5);
end
else
j:= RoundTo(abs(a-sqr(x)) * ln(a+x),-5);
m:= Power(sqr(x),1/3)+ Power(a,1/5);
if j<0 then begin j:=j*(-1);
j:= Power(j, 1/3);
j:=j*(-1);
end
else
j:= Power(j, 1/3);
y:= RoundTo(j/m,-5);
write('x= ',x:5:3,' ');
writeln('y= ',y:7:5);
if y<0 then
begin
sum := sum + y;
multiplNegative := multiplNegative * y;
inc(countNegative);
end;
x:= x + dx;
end;
writeln;
writeln(' y = ',countNegative);
writeln('y = ',sum:7:5);
writeln(' y = ',multiplNegative:7:5);
Readln;
end.

Читайте также

Сколько различных операций решений имеет уравнение (J→L)˄(K→L)˄(M→¬N)˄(L→M)˄(M→K)=1 где J, K, L, M, N логические переменные? В ответе не

нужно перечислять все различные наборы значений J, K, L, M и N, при которых выполнено данное равенство. В качестве ответа вам нужно указать только количество таких наборов.

Сколько различных решений имеетСколько различных решений имеет уравнение (К v L)--> (L& М &N) = ложь, где K, L, M, N - логические

переменные ? (Указатель количество различных наборов значений переменных K, L, M, N, удовлетворяющих уравнению.) 1) 4; 2) 10; 3) 8; 4) 12

Сколько

различных решений имеет уравнение



Вы находитесь на странице вопроса "17) Сколько различных решений имеет уравнение (K v L)^(M v N) = 1 где K, L, M, N – логические переменные? В ответе не нужно перечислять все различные", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.