Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

гении!нужна помощь срочно!!!!

5-9 класс

что в этой программе означает AVE?
var N, a, i: integer; s, AVE: real;
b: boolean;
begins
b := false;
readln(N)
;for i := 1 to N do
begin
readln(a);
s := s + a;
if a >= 60 then b := true;
end;
ave := s/N; writeln(ave:6:1);
if b then writeln('YES') else writeln('NO')end.

Anavacari2001 12 июля 2014 г., 17:10:12 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ntyshenko
12 июля 2014 г., 19:42:11 (9 лет назад)

AVE (или ave) в программе имя переменной нахождения среднего арифметического  N чисел (имя имеет вещественный тип, на экран выводится значение с точностью до десятых -одна цифра после запятой)
В третьей строке вместо begins надо исправить на begin

Ответить

Читайте также

Нужна помощь в составлении алгоритма (паскаль АВС) -8 класс.

1 задание: Составьте программу вычисления количества двухзначных чисел,которые кратны 2 и 3.
2 задание: Составьте программу,выводящую на экран все двузначные числа,у которых первая цифра в два раза больше второй.
3 задание: Найдите количество двузначных чисел,которые делятся на сумму своих цифр.
P.S. Помогите пожалуйста! Очень нужно и срочно! Если можете,то нужно всё сделать; если же нет,то хотя-бы одну или две задачи. Заранее спасибо!!!)))

Нужна помощь срочно,в Программе КуМир ,надо решить задачки,и прошу прислать ответы:

1)Найти сумму чисел от 1 до 10
2)Найти сумму чётных чисел от 2 до 30
3)Найти сумму нечётных чисел от 1 до 30
4)Найти произведение чисел от 1 до 10
5)Найти произведение чётных чисел от 10 до 20

Срочно нужна помощь!!!!
Составить программу на языке Паскаль y=x+2x( х в квадрате)+c

Срочно нужна помощь!



Вы находитесь на странице вопроса "гении!нужна помощь срочно!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.