Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Нужна помощь срочно,в Программе КуМир ,надо решить задачки,и прошу прислать ответы:

5-9 класс

1)Найти сумму чисел от 1 до 10
2)Найти сумму чётных чисел от 2 до 30
3)Найти сумму нечётных чисел от 1 до 30
4)Найти произведение чисел от 1 до 10
5)Найти произведение чётных чисел от 10 до 20

дыдыдывдв 05 марта 2015 г., 22:51:13 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ленс321
05 марта 2015 г., 23:59:13 (9 лет назад)

Вот, сюда не добавишь исходники кумира (за что я очень мирно и культурно ругаю администраторов), так что тхтшники ловите, подгрузите из кумиром

Ответить

Читайте также

Нужна помощь в составлении алгоритма (паскаль АВС) -8 класс.

1 задание: Составьте программу вычисления количества двухзначных чисел,которые кратны 2 и 3.
2 задание: Составьте программу,выводящую на экран все двузначные числа,у которых первая цифра в два раза больше второй.
3 задание: Найдите количество двузначных чисел,которые делятся на сумму своих цифр.
P.S. Помогите пожалуйста! Очень нужно и срочно! Если можете,то нужно всё сделать; если же нет,то хотя-бы одну или две задачи. Заранее спасибо!!!)))

гении!нужна помощь срочно!!!!

что в этой программе означает AVE?
var N, a, i: integer; s, AVE: real;
b: boolean;
begins
b := false;
readln(N)
;for i := 1 to N do
begin
readln(a);
s := s + a;
if a >= 60 then b := true;
end;
ave := s/N; writeln(ave:6:1);
if b then writeln('YES') else writeln('NO')end.

помогите,

нужно нарисовать елочку в программе кумир, с помощью чертёжника
просто напишите алгоритм

Очень нужна помощь в редактировании программы. Данная программа должна заменять на число 1000 ТОЛЬКО ПЕРВЫЙ элемент, кратный 4, а у меня заменяются все

элементы, кратные 4. Где ошибка?
program zamena;
var akrat,i,n:integer;
a:array[1..1000] of integer;
begin
assign (input,'input.txt');
assign (output,'output.txt');
reset (input);
rewrite (output);
readln(n);
for i:=1 to n do read (a[i]);
akrat:=a[1];
for i:=1 to n do
begin
if a[i] mod 4=0 then
a[i]:=1000;
end;
for i:=1 to n do
writeln(a[i]);
close (input);
close (output);
end.



Вы находитесь на странице вопроса "Нужна помощь срочно,в Программе КуМир ,надо решить задачки,и прошу прислать ответы:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.