Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

ввести длину пятиугольник и определить его периметр

5-9 класс

Pomorovn 04 марта 2015 г., 17:32:33 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
RuThLeSs
04 марта 2015 г., 20:23:48 (9 лет назад)

var
a,b,c,d,e:integer;
begin
readln(a,b,c,d,e);
writeln('Периметр этого пятиугольника равен',a+b+c+d+e);
end.

Ответить

Другие вопросы из категории

Читайте также

Программу надо написать в PascalABC, с использованием команд repeat и until. Ввести натуральное число и определить, какие цифры встречаются несколько раз

(с защитой от неверного ввода) или Ввести натуральное число и определить, верно ли, что сумма его цифр равна 10 (с защитой от неверного ввода).

Пожалуйста, помогите! До вечера нужно сделать, тему пропустила. Помогите, 9 - 11 класс.

Даны три натуральных числа. Напишите программу(на языке Паскаля), определяющую, существует ли треугольник с такими длинами сторон. Если такой треугольник существует, то определите его тип(равносторонний, равнобедренный, равносторонний).

(Спам и неправильные решения будут отправлены модетатору).

Даны три натуральных числа. Напишите программу, определяющую, существует ли треугольник с такими длинами сторон. Если существует, определите его тип

Имеются данные о количестве полных лет трех призеров спартакиады. Напишите программу, выбирающую и выводящую возраст самого младшего призера.



Вы находитесь на странице вопроса "ввести длину пятиугольник и определить его периметр", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.