Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Дана

10-11 класс

последовательность нену­ле­вых вещественных чисел, за ко­торой сле­дует 0 (0 –
признак конца последо­вательности). Последовательность является оценками
студентов группы по одной дисциплине. Определить сколько «2» и « 5».

Оленька1998 03 марта 2017 г., 15:38:04 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Artempopov199
03 марта 2017 г., 18:05:22 (7 лет назад)

var a:real;k2,k5:integer;
begin
k2:=0; k5:=0;
read(a);
while a<>0 do begin
if a=2 then k2:=k2+1
else if a=5 then k5:=k5+1;
read(a) end;
write(k2,' ',k5)
end.

Ответить

Другие вопросы из категории

Найти сумму чисел от 1 до N в с++

Читайте также

Данные, объемом 16 Мбайт, поступают на компьютер по линии со скоростью передачи данных 32 Мбит/с. После получения 4 Мбайт компьютер начинает одновременно

передавать эти данные по другой линии связи со скоростью 4 Мбит/с. Сколько секунд пройдет от начала приема данных по высокоскоростному каналу до полной передачи их по низкоскоростному каналу?

Дано целое положительное число. Проверить истинность высказывания: «данное число является нечетным трехзначным».

Входные данные: ввести одно целое положительное число a ((1<=a<=1000).
Выходные данные: вывести слово «true» если приведенное высказывание для предложенных исходных данных является истинным или «false» в противном случае.

C++Написать программу вычисления объема параллелепипеда. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные

пользователем, выделены полужирным шрифтом).

Вычисление объема параллелепипеда.

Введите исходные данные:

Длинна (см): 9

Ширина (см): 7.5

Высота (см): 5



Вы находитесь на странице вопроса "Дана", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.