Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

написать программу которая определяет количество отрицательных элементов массива. Размер- 10 элементов. диапозон -10 до 10. в случайных числах.массив не

10-11 класс

выводить

Qewrt 17 дек. 2016 г., 7:04:23 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Владосик123
17 дек. 2016 г., 8:13:10 (7 лет назад)

var
m : array [0..9] of Integer;
c, i : integer;
begin
c:=0;
for i := 0 to 9 do begin
read(m[i]);
if m[i] < 0 then
 c:= c+1;
end;
write(c);
end.

Ответить

Другие вопросы из категории

Надо разбить n человек на пары для турнира х. После проведения раунда надо ещё раз разбить на пары, так чтобы игроки не играли ещё раз с друг другом и при

этом все должны принимать участие в этом раунде. и так пока не пройдёт (n = 2*m) n - 1 раундов. Я потом этот алгоритм должен буду описать на Paskal.
Или доказать, что это невозможно

какого значение y:

a:=6; b:=2;
if a>b then y:=5*a;
y:=3*b;

Читайте также

1)Написать программу, которая спрашивает имя пользователя, а потом здоровается. 2)Написать программу, которая выводит на экран перевёрнутый

текст.

3)Написать программу, которая определяет является ли слово палиндромом.

4)Написать программу, определяющую какая из букв а или о встречается в тексте первой.

Помогите хотябы одну пожалуйста))Нужно до завтра!))

1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы

каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3. Ввести массив с клавиатуры, найти и вывести сумму элементов массива. 4. Ввести массив с клавиатуры, подсчитать, сколько в нем положительных элементов, а сколько отрицательных. 5. В одномерном массиве подсчитать, сколько отрицательных элементов находится на четных местах и сколько положительных на нечетных. 6. Элементы массива вводятся с клавиатуры, заменить в нем все отрицательные элементы их квадратами, а положительные кубами. Вывести на экран исходный и новый массив. 7. Ввести массив с клавиатуры, найти и вывести на экран максимальный и минимальный элементы. 8. Написать программу, которая определяет есть ли в массиве элемент введенный пользователем, подсчитывает их количество и выводит номер первого найденного элемента.

1) Написать программу, которая определяет номера строк двумерного массива A[1..6,1..4], в которых содержится хотя бы один нулевой элемент. 2) 5. Составить

программу заполнения массива B[1..10] таким образом: элементы с нечетными индексами равны числу 2, а элементы с четными индексами равны числу 5.

эллементы массива вычисляются по формуле A(X,Y)=2X^2-Y^2 написать программу, которая выводит на экран значения элементов массива А(2,2).

подсчитать количество отрицательных элементов

сумму положительных элементов

ВЫВОДИТ НА ЭКРАН НОМЕРА ВСЕХ ЭЛЕМЕНТОВ, ЗНАЧЕНИЯ КОТОРЫХ =0

Написать программу Паскаль))) срочно!)))

Ввести с клавиатуры натуральное число.написать программу, которая определяет, кратна ли сумма его цифр 6.



Вы находитесь на странице вопроса "написать программу которая определяет количество отрицательных элементов массива. Размер- 10 элементов. диапозон -10 до 10. в случайных числах.массив не", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.