Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составьте программу заполнения массива а[1..10] нечетными числами:

5-9 класс

индексы элемента 1 2 3 4 5 6 7 8 9 10
значение элемента 1 3 5 7 9 11 13 15 17 19

Davidsasynzi 28 апр. 2015 г., 0:38:33 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kittenanddog
28 апр. 2015 г., 3:29:06 (9 лет назад)

program mas;
var a:array[1..10] of integer;
i,p:integer;
begin
p:=1;
for i:=1 to 10 do
begin
a[i]:=p;
p:=p+2;
end;
end.

+ 0 -
оргрэс
28 апр. 2015 г., 6:05:24 (9 лет назад)

var a:array[1..10] of integer;
i:integer;
begin

for i:=1 to 10 do begin
a[i]:=2*i-1;
write(a[i]:3);
end;

end.

Ответить

Другие вопросы из категории

Написать программу для турбо паскаля.

Условие:
По 3 введеным сторонам треугольника определить является ли треугольник прямоугольным.

Скорость передачи данных по некоторому канналу связи ровна 32 Кбит/c Передача текстового файла по этому каналу связи заняла 15 с Определите сколько

страниц содержал переданный текст если известно что информационный вес одного символа равен 8 битам а на одной странице 48 символов

ОТВЕТ ПОЛНЫЙ плиз

Читайте также

составить программу заполнения массива а[1..10] следующими числами:индекс массива 1 2 3 4 5 6 7 8 9 10

значение элемента 1 6 3 12 5 18 7 24 9 30

закономерность- значения элементов с нечетными индексами равны индексу элемента,а значения элементов с четными индексами-утроенному индексу элемента

нужно он var то end.



определите закономерность и составьте программу заполнения массива а[1..10] следующими числами :

индекс элемента 1 2 3 4 5 6 7 8 9 10
значение элемента 3 6 9 12 15 18 21 24 27 30

1. Составьте программу ввода и вывода массива: 5, -2, 3, -6, 7, 9, -4, 8, 1, 2, 7, -3.

2. Составьте программу заполнения массива A(20) датчиком случайных чисел в диапазоне от -50 до 49 включительно.
3*. Составьте программу заполнения массива, не используя клавиатуру, числами: 1, 3, 5, 7, 9, 11, 13, 15, 17, 19.

1) составьте программу заполнения элементов массива [1..10 ] случайнымии целыми числами на отрезке [ 0;35 ] и вывода на экран нечетных элементов и

кратных числу 3.

2) составьте программу , которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 100 и выводит на экран среднее арифмитическое элементов массива

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.




Вы находитесь на странице вопроса "составьте программу заполнения массива а[1..10] нечетными числами:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.