Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Дано вещественнре число x. Напишите программу, которая вычисляет целую часть числа x, округлённую до ближайшего целого, и выводит на экран монитора

5-9 класс

результат.

Nekron96 09 июня 2015 г., 6:19:36 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Rodmil
09 июня 2015 г., 8:41:39 (8 лет назад)

var

x:real;

begin

readln(x);

writeln(round(x));

end.

Ответить

Другие вопросы из категории

Читайте также

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

1. Напишите программу, которая вводит трехзначное число и разбивает

его на цифры. Например, при вводе числа 123 программа должна
вывести 1, 2, 3.
2. Напишите программу, которая вводит возраст человека (число, не
превосходящее 120) и выводит на экран этот возраст со словом «»год,
«года» , «лет» . например «21 год», «22 года», «15 лет»

Помогите пожалуйста !!!!

1)Напишите программу,которая в последовательности целых чисел определяет количество трехзначных чисел,не кратных 5 и 7 и не заканчивающ

ихся 0 или 1.
Программа получает на вход целые числа от -3000 до 3000.

2)Напишите программу,которая в последовательности целых чисел вычисляет среднее арифметическое среди двухзначных чётных чисел,делящихся на 3.
НУЖНО СЕГОДНЯ! 66 БАЛЛОВ!

1)Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.

2)Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.



Вы находитесь на странице вопроса "Дано вещественнре число x. Напишите программу, которая вычисляет целую часть числа x, округлённую до ближайшего целого, и выводит на экран монитора", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.