Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Укажите минимальный объем памяти (в байтах),достаточный для хранения любого растрового изображения размером 32x32 пикселя,если известно,что в

5-9 класс

изображении используется не более 16 градаций серого цвета.

EvelinaSarkidona 11 марта 2017 г., 1:59:18 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ademi1204
11 марта 2017 г., 2:53:46 (7 лет назад)


глубина цвета равна  16/4=4

32*32*32*4=4096 бит для хранение  черно белого изображения

4096/8=512 байт

ответ:512 байт

Ответить

Другие вопросы из категории

Составте программу которая выводит на экран ваш домашний адрес и номер телефона !!))

пажайлуста очень нада ЗАРАНИЕ СПАСИБО

Маша скачала из интернета на компьютер брата игру Sims 3, которая содержит 2 файла по 4 ГБ и 2 файла по 25 МБ. Как Маше перенести эти файлы на свой

ноутбук, если у нее есть флешка только на 2 ГБ, а попросить на 4 ГБ флешку не представляется возможным?

Помогите, пожалуйста, решить задачу.( Только поподробнее, чтобы я поняла. Вдруг, самой понадобится. :о

Решите пункты а) и б) пожалуйста!!

а) Задан линейный массив. Преобразовать его элементы по следующему правилу:
Элементы, большие числа X , заменить на X, а элементы меньшие Y, на число -Y. Числа X и Y вводятся (x>y).
б) Задан линейный массив. Преобразовать его элементы по следующему правилу:
Элементы, кратные 3 оставить без изменения, а остальные заменить остатком от деления на 3.

Проверьте есть ли ошибки ,срочно пожалуйста program n_4 ; var p ,m ,v:real;

begin
writeln ( 'Определение плоности вещества ')
write :( ' Введите массу вещества ' )
writeln( 'Определение массы вещества ')
р=m\v
writeln( ' p=')
end.

Читайте также

Пожалуйста! Помогите! 8 класс!

Укажите минимальный объем памяти (в
килобайтах), достаточный для хранения любого растрового изображения размером
256 х 256 пикселей, если известно, что в изображении используется палитра из
216 цветов. Саму палитру хранить не нужно.


1. 128

Определите минимальный объем памяти (в килобайтах), достаточный для хранения любого растрового

изображения размером 64*32 пикселя, если известно, что в изображении используется палитра из 16
цветов. Саму палитру хранить не нужно. Ответ приведите в КБайтах



Вы находитесь на странице вопроса "Укажите минимальный объем памяти (в байтах),достаточный для хранения любого растрового изображения размером 32x32 пикселя,если известно,что в", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.