Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

СРОЧНО ПОМОГИТЕ ПОЖАЛУЙСТА

5-9 класс

Сколько единиц содержится в двоичной записи значения произведения 1023*1026?

олесенька55 06 мая 2016 г., 10:38:45 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vi34rus78
06 мая 2016 г., 11:29:13 (7 лет назад)

1024 = 2^10 => в двоичной записи 1024 = 10 000 000 000 (10 нулей) =>
1023 = 1 111 111 111.
=> 1026 = 10 000 000 010
При умножении двоичных чисел 1 может получиться только при перемножении 1 на 1. Так как в 10 000 000 010 две 1, а в 1 111 111 111 - их 10, то в полученном числе единиц будет 2 * 10 = 20
Ответ: 20

+ 0 -
Trachuks
06 мая 2016 г., 12:36:59 (7 лет назад)

к сожалению подсказать не смогу

+ 0 -
Ryzhkova1972
06 мая 2016 г., 13:28:20 (7 лет назад)

все, нашел. Сейчас решу

+ 0 -
Ирина555
06 мая 2016 г., 15:14:56 (7 лет назад)

Спасибо Вам огромное заранее,спасаете меня )))

+ 0 -
Aigirim440
06 мая 2016 г., 16:01:46 (7 лет назад)

я, возможно, ошибся

+ 0 -
Dima86aada
06 мая 2016 г., 16:56:21 (7 лет назад)

позже перерешаю

Ответить

Другие вопросы из категории

Сравните программы дискейт и paint.net.

P.S. я не помню название дискейт или инскейт,
но что-то вроде фотошопа или чего-то другого.
Простите что доставляю не удобства....

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "СРОЧНО ПОМОГИТЕ ПОЖАЛУЙСТА", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.