Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите срочнооооооооо пжлст))) вычислить для натурального n.написать программу!

10-11 класс

CrazyVlad 06 февр. 2015 г., 8:34:30 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
IlyaAwd
06 февр. 2015 г., 11:18:48 (9 лет назад)

var y:real;

i,n:integer;

Begin

  read(n);

  for i:= 1 to n do

    y:=y+1/4/i/i;

 

  writeln(y);

End.

Ответить

Другие вопросы из категории

Помогите пожааалуйста,вообще нереально сделать(задачи зависят друг от друга) 1.заполнить массив из 100 элементов случайными числами.вывести на

экран с 20 по 50 в строку через пробел

2.для первыз десяти элементов найти среднее арифмитическое

3.вывести на экран только четные элементы с 1 по 10 элементы массива

4.найти сумму нечетныз значений с 20 по 50 элемент

5.найти количество элементов кратныз заданному числу,введёного с клавиатуры среди всез элементок линейного массива

Разработать

два модуля. Первый должен содержать ряд необходимых тригонометрических функций,
не реализованных в Паскале (например, Tg(x), Ctg(x)
и др.) Второй модуль должен содержать функцию для возведения в степень

Читайте также

Написать программу Паскаль))) срочно!)))

Ввести с клавиатуры натуральное число.написать программу, которая определяет, кратна ли сумма его цифр 6.

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу

Помогите пожалуйста,1. Дан символ. Написать программу, выводящую его код.

2. Дан код символа. Написать программу, выводящую сам символ.
3. Написать программу для вывода на экран всех маленьких латинских букв.

Помогите написать программу на C#

Дано натуральное число n. Написать программу вычисляющую сумму

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!



Вы находитесь на странице вопроса "помогите срочнооооооооо пжлст))) вычислить для натурального n.написать программу!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.