Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Паскаль. Кто нибудь сможет решить? Или хотя бы написать последнюю строчку? Не знаю как вообще логорифмы высчитываются такие...

10-11 класс

Karinka23434 19 июня 2016 г., 9:30:43 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Typoy01
19 июня 2016 г., 11:06:53 (7 лет назад)

var x,v:real;
begin
write('x=');
readln(x);
if x=2 then v:=(cos(3*x)+power(x,3))/(power(sin(x),3)-3*x);
if x>2 then v:=sqr(sin(x))+sqrt(sqr(x)+2);
if x<2 then v:=power(x,3)*power(Log2(abs(ArcTan(x)-exp(-x) )),3);
writeln ('v=',v);
end.

Ответить

Другие вопросы из категории

ДАМ 15 ПУНКТОВ ПОМОГИТЕ СРОЧНО

Читайте также

Помогите пожалуйста решить))) или хотя бы натолкнуть на мысль )) 1) Записать элементы массива Х, удовлетворяющие условию 1≤Xi≤2, подряд в массив

Y. Поменять местами максимальный и минимальный элементы в массиве Y.

2) Заменить строку матрицы Р(n,m) с минимальной суммой элементов на строк, где находится максимальный элементы матрицы.

3) Определить, пересекаются ли параболы у=ах2+bc+c и y=dx2+mx+n. Если пересекаются, то найти точку пересечения.

СРОЧНО, ПОЖАЛУЙСТА, НАПИШИТЕ КТО-НИБУДЬ, НА ЗАВТРА НАДО,

УМОЛЯЮ, ТОЛЬКО ПРАВИЛЬНО!!!Я УЖЕ 30 РАЗ ЭТО ЗАДАНИЕ ПОСЫЛАЮ, НАПИШИТЕ!!! КТО СМОЖЕТ, ТОЛЬКО ПРАВИЛЬНО! КТО, ЧТО СМОЖЕТ, НО НАДО ВСЕ, НА ЗАВТРА!!!

Помогите написать программу для вычисления примера:

y=cos(v)* \sqrt[3]{1+ sin^{2}(v+a) } ; v=(a+c)/a*c; a= e^{-c} +c; c=2.35

Или хотя бы ход решения, какие операторы использовать и т. п.



Вы находитесь на странице вопроса "Паскаль. Кто нибудь сможет решить? Или хотя бы написать последнюю строчку? Не знаю как вообще логорифмы высчитываются такие...", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.