Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Задайте массив из 10 элементов с помощью датчиков случайных чисел. Выведите на экран исходный массив и те элементы, которые больше 25.

10-11 класс

Vox123 26 окт. 2013 г., 17:35:38 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
AHoHuM7
26 окт. 2013 г., 18:47:02 (10 лет назад)

на  c++

void main(){

int a[10];

int i;

randomize();

printf(""\n Исходный масив ")

for (i=0; i<10; i++) {

a[i]=random(100);

printf("%d ", a[i]); }

 

printf(""\n Элементы больше 25 ")

for (i=0; i<10; i++)

if(a[i]>25) printf("%d ", a[i]);

 

getch();

 

}

Ответить

Другие вопросы из категории

Код программы "Тест" на Pascal

Необходимо написать код программы в формате .txt , чтобы на экране выводилось следующее:

1. Выводится текст "Вам предлагается тест на тему "Поведение в кабинете информатики""

2. Выводится вопрос и несколько вариантов ответа.

3. Выводится "Выберите № ответа".

4. Вопросов всего 3.

5. Выводится "Тест окончен".

6. Выводится "Оценка: Зачет" или "Оценка: Незачет"

Вот сами вопросы:
1. На каком расстоянии от монитора должен
работать ученик за компьютером?

a) 15-20 см

b) 50-70 см

c) Меньше 40 см
d) 90-110 см
2. Можно ли класть тетради, книги, диски на
монитор и клавиатуру?

a) Можно.

b) Можно только на клавиатуру.

c) Можно только на монитор.

d) Нельзя.
3. При появлении запаха гари нужно…

a) Бежать за водой, чтобы предотвратить
дальнейшее возгорание.

b) Прекратить работу, сообщить
преподавателю
c) Не обращать внимания
d) Быстро убежать из кабинета

) Производится одноканальная (моно) звукозапись с частотой дискретизации 256 Гц. При записи

использовались 4096 уровней дискретизации. Запись длится 10 минут, её результаты
записываются в файл, причём каждый сигнал кодируется минимально возможным и одинаковым
количеством битов. Какое из приведённых ниже чисел наиболее близко к размеру полученного
файла, выраженному в килобайтах?

Привет, мне нужна помощь с домашней работой. Мое домашнее задание во вложениях.

Ребят, помогите, пожалуйста В1 и В2.

Читайте также

1. Задайте массив из 10 элементов с помощью датчика случайных чисел. Найдите среднее арифметическое нечетных элементов массива с нечетными

индексами. выведите на экран исходный массив и полученное среднее арифметическое.
2. Задайте массив из 10 элементов с помощью датчика случайных чисел. замените все элементы с четными индексами максимальными. Выведите на экран исходный и измененный массивы

Помогите, пожалуйста. Паскаль ABC. Задайте массив из 10 элементов с помощью датчика случайных чисел. Найдите произведение элементов, имеющих

нечетные индексы. Выведите на экран исходный массив и полученное произведение.

1)напишите программу формирования массива размеров 5 х 5 с помощью датчика случайных чисел.замените в нем все четные значения элементов суммой

индексов элементов главной диагонали.Выведите на экран исходный и измененный массивы (программа на языке Паскаля)
2)Составьте программу формирования и вывода на экран одномерного массива, состоящего из удвоенных минимальных элементов строк двумерного массива, заданного с помощью датчика случайных чисел

сформулируйте массив содержащий 15 элементов, с помощью датчика случайных чисел. получите новый массив, каждый элемент которого равен квадрату

соответствующего элемента исходного массива. в полученном массиве определите насколько максимальный элемент исходного массива отличается от минимального элемента нового массива. выведите на экран исходные и полученные результаты



Вы находитесь на странице вопроса "Задайте массив из 10 элементов с помощью датчиков случайных чисел. Выведите на экран исходный массив и те элементы, которые больше 25.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.