Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

дан массив вывести на экран индексы тех элементов значения которых равны числу м

5-9 класс

Zaicev73andrei 30 апр. 2013 г., 19:06:01 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
янаЗая
30 апр. 2013 г., 21:42:09 (10 лет назад)

Program index;
Uses crt;
Var A: array [1..10] of integer;
i,m: integer;
Begin clrscr;
Writeln ('Введите элементы массива');
for i:=1 to 10 do
read (a[i]);
Writeln ('Введите число m');
Readln (m);
for i:=1 to 10 do
begin
if a[i]=m then
Write (i,' ');
end;
readln;
readkey;
end.

Ответить

Другие вопросы из категории

Нам по информатике задали ответить на вопросы, по теме "Моделирование" .

Помогите пожалуйста .
1.От чего зависит выбор вида модели?
2.Что такое информационная модель объекта?
3.Какие Вы знаете классификации моделей?
4.Что является целью создания информационной модели?
5.Что лежит в основе информационного моделирования?
6.Приведите примеры учебных моделей?
7.Подтвердите на примерах справедливость следующий высказываний:
а)одному объекту может соответствовать несколько моделей.
б)Одна модель может соответствовать нескольким объектам.

почему символом apple стало яблоко

Читайте также

Помогите, пожалуйста, решить задачу на языке программирования в Turbo Pascal: 1.Дан массив целых чисел, состоящий из 10 элементов.Заполнить его

с клавиатуры. Найти:
-Удвоенную сумму положительных элементов;
-вывести индексы тех элементов, значения которых больше значения предыдущего элемента(начиная со второго).

2.Определить,есть ли 2 пары соседних элементов с одинаковыми знаками.

2. Определить, делится ли введенное число "а" на 3. Если делится то вывести на экран "Число делится на 3".Тип переменной определить самостоятельно. При

составлении условия учесть, что если число делится на 3, то то остаток от деления на 3 должен быть равен 0.

3. Дана программа на языке Паскаль.
var a,n,s: integer;
begin
s:=0;
n:=0;
repeat;
write('Введите число ');
readln(a);
s:=s+a;
n:=n+1;
until s>100;
writeln('Количество введенных чисел = ' ,n);
end.
Переписать программу используя цикл While.

4. Вывести на экран массив целых чисел, Состоящий из 15 элементов, значение которого из которых сгенерировано случайным образом из диапазона [20,60].

Дан массив из N элементов(12 элементов), заданный случайным образом от -10 до 10. Вывести на экран этот массив. С клавиатуры вводятся два числа меньше N.

Вывести на экран часть массива входящих в диапазон, двух введенных чисел. Эти два числа будут индексами к тем числам, которые надо вывести.

Дан одномерный массив B из N элементов, значения которых находятся в диапозоне от 0 до 325.

1) Заменить все чётные элементы на их номера. Вывести на экран исходный и новый массив.
2) Заменить все чётные элементы, стоящие на нечетных местах, на их номера.

дан массив из 8 элементов целого типа равный :-8,13,4,-6,7,10,-5.Напишите программу ,которая заменит все положительные числа на 1 ,а все отрицательные

увеличит на 10.Преобразованный массив вывести на экран в строчку через запятую



Вы находитесь на странице вопроса "дан массив вывести на экран индексы тех элементов значения которых равны числу м", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.