Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

найти корни ах2+bх+с=0 (если что икс в квадрате)

10-11 класс

Gemini1985 27 авг. 2014 г., 11:33:49 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
мони
27 авг. 2014 г., 12:25:46 (9 лет назад)

В вложении предоставленно решение

+ 0 -
Кетрина1998
27 авг. 2014 г., 15:19:00 (9 лет назад)

 

 x_{1,2}=\frac{-b+/-\sqrt{b^2-4ac}}{2a}

 

Ответить

Другие вопросы из категории

Информатика плииз сейчас
Компьютер вышел из строя (нет изображения на экране монитора), однако неизвестно, какое устройство вышло из строя: монитор, видеокарта или оперативная

память.Истинность двух высказываний."Если монитор исправен, то оперативная память исправна". "Если монитор неисправен или оперативная память исправна, то оперативная память неисправна, в видеокарта исправна". Означает, что исправна...

Написать программу, которая выводит на экран ваши

имя и фамилию в приложении

Помогите пожалуйста!

1) Дано целое число. Если оно четное, то прибавь к нему 28, если отрицательное - вычти из него 12, если равно 0, то замени на -100. Вывести полученное число.

2) Ввести два числа. Если их произведение отрицательно, умножить его на -2 и вывести на экран, в противном случае увеличить его в 1,5 раза и вывести на экран.

Не понимаю программирование... :(



Читайте также

!!! помогите !!! очень !!! срочно !!! 7 класс !!! если что !!!

№11 информационное сообщение объемом 375 байтов состоит из 500 символов. Каков информационный вес каждого символа этого сообщения? Какова мощность алфавита с помощью которого было записано это сообщение

№12 Для записи текста использовался 64-символьный алфавит.
Какое кол-во информации в байтах содержат 3 страницы текста, если на каждой странице расположено 40 строк по 60 символов в строке ?

№13 Сообщение занимает 6 страниц по 40 строк, в каждой строке за-
писано по 60 символов. Информационный объем всего сообщения равен 9000 байтам . Каков информационный вес одного символа? Сколько символов в алфавите языка, на котором записано это сообщение

СРОЧНО.Вот код.Это программа не вся ,здесь даны формулы для вычисления массивов, которые и нужно найти.Написал функцию, вроде бы всё нормально, но не могу

понять как присвоить вычисляемые значения массиву.Массивы Y(8), Z(10) , W(15) .Если что, то потом необходимо еще подсчитать общее количество в этих массивах.
program pr_10;
const b1 = 4;
b2 = 6;
c1 = 8;
c2 = 3;
d1 = 5;
d2 = 12;
var i,m:integer ; y,z,w:real;
function fY(i:integer):real;
begin
Y:=b1*sin(2*i)+exp((i-5)*ln(b2));
end;
function FZ(i:integer):real;
begin
Z:=c1*(i-4)+c2*sqr(sin(1.5*i));
end;
function FW(i:integer):real;
begin W:=d1*ln(0.1*i)+d2*exp((3)*ln(i-2.5));
end;
begin
for i:=1 to 8 do
begin

Ym[i]:= Y(i);
writeln('Y = ',y);
end;
end.

Помогите с паскалем, у меня практика, это очень срочно...

1. Вычислите выражение при заданных константах: A=16.5; b=3.4; x=0.61; S=x^3tg^2(x+b)^2+a/√x+b; Q=bx^2-a/e^a^x-1





2.

Составить программу вычисления значения функции. На экран вывести функцию (записанную на Паскале) вместе с результатом.


у={a+b+cx^2,если 1<=x<2
(a*sin(xb))^2,если 2<=x<3
под корнем |a+bx^2|+c ,если 3<=x<4
a*ln|b+c/2x| ,если 4<=x<5
e^esinx+c^3 ,если 5<=x<6


Пожалуйста...



Вы находитесь на странице вопроса "найти корни ах2+bх+с=0 (если что икс в квадрате)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.