Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Написать программу, вычисляющую значение функции y(x) для заданного х. 210, при х≤10, y(x)=x3 , при x>10.

10-11 класс

Nasty311 18 янв. 2017 г., 15:18:16 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Glebova83
18 янв. 2017 г., 15:55:31 (7 лет назад)

var x,y:real;

Begin

  read(x);

  if x<=10 then y:= 210

  else y:= x*x*x;

 

  writeln(y);

End.

Ответить

Другие вопросы из категории

1)составьте программу вычисления в массиве А, содержащего N элементов, произведения положительных чисел. Pascal 2)составьте программу

вычисления суммы элементов от первого отрицательного и до конца. Pascal

Читайте также

1. написать программу, вычисляющую значение функции y=x-24

2. написать программу, вычисляющую значение функции (y=f(x))
y=x-2, если x>0,
y=0, если x=0,
y=x*x, если x<0

Программа 4. Пользователь вводит угол . Написать программу, доказывающую основное тригонометрическое тождество. Программа 5. Пользователь вводит

число рядов. Написать программу подсчета мест в кинотеатре «Оскар», в соответствии со схемой кинотеатра, представленной ниже. На экран вывести итоговое количество мест.(вложение - 1 рисунок)

Программа 6. Найти значение выражения для вводимых с клавиатуры А, В и С. при А=4, В=2, С=5.(вложение - формула)

Программа 7. Написать программу, вычисляющую значения логического выражения . На экран вывести это значение.

Программа 8. Пользователь вводит число 0,515625. Написать программу, которая в точности повторяет алгоритм перевода данного числа из десятичной системы счисления в четверичную. На экран вывести окончательный результат.

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h. Результат представить в виде таблицы, первый столбец которой — значения

аргумента, вто¬рой — соответствующие значения функции: F(x)=xcos(1\x)+2 Решить нужно в паскаль.

Составить блок схему. Составить программу вычисления значений функции F(х) на отрезке [а;в] с шагом h. Результат представить в виде таблицы, первый

столбец которой - значения аргумента, второй - соответствующие значения функции.
F(x) =  \sqrt{x} ·  cos^{2} х.



Вы находитесь на странице вопроса "Написать программу, вычисляющую значение функции y(x) для заданного х. 210, при х≤10, y(x)=x3 , при x&gt;10.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.