Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

вычислить S кольца, если R=3,5 и R=7 в Pascal Пожалуйста

10-11 класс

MoneyHoney99 05 янв. 2017 г., 7:50:51 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Кивин
05 янв. 2017 г., 8:30:59 (7 лет назад)

Если твое кольцо есть фигура Тор, то это внешний и внутренний радиусы. (Внешний больше). Тогда код вот такой:

 

uses crt;
var
r1,r2,s: real;
begin
r1:=7; r2:=3.5;
writeln(pi*(r1*r1-r2*r2):0:3);
readln;
end.

Ответить

Другие вопросы из категории

1)составьте программу вычисления в массиве А, содержащего N элементов, произведения положительных чисел. Pascal 2)составьте программу

вычисления суммы элементов от первого отрицательного и до конца. Pascal



Вы находитесь на странице вопроса "вычислить S кольца, если R=3,5 и R=7 в Pascal Пожалуйста", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.