Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Даны два круга с общим центром и радиусом R1>R2. Вычислить площадь кольца. Помогите пожалуйста. Я вас отблагодарю.

10-11 класс

Namashko74 05 окт. 2013 г., 0:17:48 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ilkarina
05 окт. 2013 г., 1:03:28 (10 лет назад)

var R1, R2, s1, s2, s:real;
begin
   read (R1, R2);
   s1:=3.14*R1*R1;
   s2:=3.14*R2*R2;
   s:=s1-s2;
   writeln (s:0:3);
end.

Ответить

Другие вопросы из категории

как запускается программа Paint?
Написать программу на паскале: Дана матрица А, имеющая N строк и N столбцов.

Сформируйте два одномерных массива. В один перешлите четные, а в другой
-нечетные элементы матрицы. Выведите на экран все массивы.

создайте форму для проверки существования треугольника по заданным длинам сторон. в форме предусмотреть три ячейки для ввода длин а, в и с, ячейку с вариан

тами результата "треугольник существует" треугольник не существует". для существзвания треугольника необходимо, чтобы сумма длин любых двух сторон была больше длины третьей стороны. внутри функции ЕСЛИ используйте условие: И(а+в>с; а+с> в; в+с> а) . помогите пожалуйста не получается формулу вписать.. ( ms excel)

Дана

геометрическая прогрессия: 2, 6, 18, 54, … Найдите сумму первых n элементов
прогрессии, используя оператор repeat.

Читайте также

Добрый день. Помогите пожалуйста решить две задачи... №1 Дан массив из 25 элементов,найти сумму 4-х наибольших и 4-х наименьших э

лементов. Результат распечатать в виде:

Сумма наибольших=

Сумма наименьших=

№2

Даны два массива по 30 элементов. Найти среднее арифмитическое для элементов 1-го массива,номера которых больше номера минимального элемента 2-го массива

Заранее спасибо

Задачи паскаль, помогите пожалуйста кто. 1, Напишите программу, реализующую следующие вычисления. Дан номер месяца — целое число в диапазоне

1–12, введенное с клавиатуры (1 — январь, 2 — февраль и т. д.). Вывести название соответствующего времени года («зима», «весна», «лето», «осень»).

2, Напишите программу, реализующую следующие вычисления. Дана матрица размера M x N (числа вводятся с клавиатуры). Для каждого столбца матрицы найти произведение его элементов. Полученные значения вывести в текстовый файл.

3, Напишите программу с использованием функции CircleS(R) вещественного типа, находящей площадь круга радиуса R (R — вещественное). С помощью этой функции найти площади трех кругов с данными радиусами. Площадь круга радиуса R вычисляется по формуле S = πR2.

4, Напишите программу, реализующую следующие вычисления. Дано целое число N (1≤N≤26), введенное с клавиатуры. Вывести N первых прописных (то есть заглавных) букв латинского алфавита.

№1.Составьте программу,выбирающую из всех вводимых в ЭВМ чисел только те, которые входят в интервал от 1 до 5.Ввод производится до тех пор пока сумма

всех введенных данных чисел не будет равна 177. №2. Определите диаметр круга, радиус, площадь, если известна длина окружности L. №3.Даны два действительных числа А, В. Найти наибольшее из них и выяснить четное оно или нет.



Вы находитесь на странице вопроса "Даны два круга с общим центром и радиусом R1>R2. Вычислить площадь кольца. Помогите пожалуйста. Я вас отблагодарю.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.