Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Задание 12 помогите решить пожалуйста

10-11 класс

Диана270702 25 мая 2013 г., 19:26:04 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Maks13579ma
25 мая 2013 г., 20:26:36 (10 лет назад)

600х350 = 210000 - всего пикселей
210000*8=1680000 бит = 210000 байт = 205,078125 Кбайт - необходимо для отображения(Это можно округлить)))






+ 0 -
апсуа
25 мая 2013 г., 22:39:02 (10 лет назад)

 1) Восьми-цветная палитра использует 3 бита на кодирование цвета. 2 в 3 степени =8. Значит битовая глубина b = 3.  
2)Чтобы получить объём видеопамяти необходимо количество пикслей на экране умножить на битовую глубину, отсюда V=600*350*3=630 000 байт = 630 Килобайт 

Ответить

Другие вопросы из категории

при поступлении в вуз абитуриенты получившие двойку на первом экзамене ко второму не допускаются. в массиве A[n] записаны оценки экзаменующихся,полученные

на первом экзамене. подсчитать, сколько человек не допущено ко второму экзамену .В Turbopascal

Читайте также

Помогите решить пожалуйста. Очень срочно надо...

Задания во вложении

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

Помогите решить пожалуйста!!! Циклический оператор на ЯП Паскаль: Каждая бактерия делится на две в течение

одной минуты.

В начальный момент времени имеется одна бактерия.

Составьте программу, которая рассчитывает количество бактерий на заданное пользователем с клавиатуры целое значение момента времени (15 минут, 7 минут и т.п.)

Из слова "форма" получить слово "фирма" 2) Дан текст "картографирования" получить слова ГРАФ, АРТ, РОФ. 3) Сколько раз в заданном условии повторяется буква

а.4) Дано предложение ( S) подсчитать количество символов (а).Помогите решить пожалуйста, очень срочно нужно. Прошу((((



Вы находитесь на странице вопроса "Задание 12 помогите решить пожалуйста", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.