Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Из слова "форма" получить слово "фирма" 2) Дан текст "картографирования" получить слова ГРАФ, АРТ, РОФ. 3) Сколько раз в заданном условии повторяется буква

10-11 класс

а.4) Дано предложение ( S) подсчитать количество символов (а).Помогите решить пожалуйста, очень срочно нужно. Прошу((((

Vlad668053 17 февр. 2015 г., 6:55:08 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Арутрка
17 февр. 2015 г., 8:34:11 (9 лет назад)

var
s:string;
i,k:integer;
begin
s:='форма';
writeln('Слово: ',s);
s[2]:='и';
writeln('Получили слово: ',s);
s:='картографирования';
writeln('Из слова: ',s);
writeln('получили слова: ', copy(s,6,4),' ',copy(s,2,3), ' ', copy(s,11,2)+s[9]);
writeln('Введите предложение:');
readln(s);
for i:=1 to length(s) do
if (s[i]='А')or(s[i]='а') then k:=k+1;
writeln('В заданном предложении буква а встречается ',k,' раз');
end.


Ответить

Другие вопросы из категории

Помогите!!!Срочно!!!

изначально растровое изображение имело палитру 65 536 цветов. В процессе его преобразования информационный объем уменьшился в 4 раза. Сколько цветов стало в палитре?

Решите информатику очень надо
Помогите пожалуйста решить побыстрее

Записать блок схему и программу для подсчёта кол-ва нечётных чисел в массиве А[1...20]
K изначально равно 0
К:=К+1 <------------------------------------------
а mod b - остаток от деления а на b. |
Если ... mod ... =1 то —--------------------

Читайте также

У Пети были кубики с буквами, из которых он составил слово. После этого Петя выполнил следующие действия:

переставил буквы в слове так, чтобы оно читалось справа налево;
поменял местами вторую и последнюю буквы
поменял местами два последних слога
первые три буквы переставил в конец слова (не меняя порядок этих трех букв)
добавил в конец слова два новых кубика с буквами.

У Пети получилось слово СЕРОЦОРПСИК.
Восстановите первоначальное слово.

Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом

массиве. Результаты сохранить в одномерном массиве и элементы массива отсортировать по возрастанию Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом массиве. Результаты сохранить в одномерном массиве и элементы массива отсортировать по возрастанию

Дана строка.Определить сколько раз входит в нее группа букв a b c.

Пожалуйста,не надо писать решай сама!



Вы находитесь на странице вопроса "Из слова "форма" получить слово "фирма" 2) Дан текст "картографирования" получить слова ГРАФ, АРТ, РОФ. 3) Сколько раз в заданном условии повторяется буква", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.