Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

у двух ежиков было 7 яблок. может ли у одного из ни быть на 6 яблок больше чем у другого?

10-11 класс

DRUGAЯ 29 окт. 2013 г., 23:38:37 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kvoalina20031
30 окт. 2013 г., 1:36:46 (10 лет назад)

Да. Может быть. У одного например 1. У другого 6

+ 0 -
Dentramp03
30 окт. 2013 г., 2:12:53 (10 лет назад)

Да! у одного 1 яблоко а у второго 6! у второго на 6 больше! вот и все! Если пишут на то это +, а если в то умножить!

Ответить

Другие вопросы из категории

составьте программу ,которая заполняет массив а[1..8] случайными целыми числами в диапазоне от 1 до 10 ,затем изменяет знак элементов с четными индексами

на противоположный.
выведите на экран исходный и полученный массивы
очень прошу

нужно как из четырёхзначного числа сравнить первую и последнюю цифру и две средних вопрос в том что как их вытащить из этого числа? первую и последнюю я

понял как
Console.WriteLine("Введите четырёхзначное число");
m = int.Parse(Console.ReadLine());
a = m / 1000; //последняя 1 цифра
b = m % 10;
допусти я ввёл число 6432 то прога выводит мне 6 и 2 мне надо ещё как то отдельно вывести цифры 4 и 3 и задать им отдельные переменные что бы сравнить

Читайте также

На световой панели в ряд расположены 7 лампочек. Каждая из первых двух лампочек может гореть красным, жёлтым или зелёным цветом. Каждая из остальных

пяти лампочек может гореть одним из двух цветов – красным или белым. Сколько различных сигналов можно передать с помощью панели (все лампочки должны гореть, порядок цветов имеет значение)?

ПОМОГИТЕ ПОЖАЛУЙСТА РЕШИТЬ ЗАДАЧУ!! информационный объём дискеты 1,44 Мбайта. Достаточно ли одной дискеты,чтобы записать на неё 5

файлов,информационный объём каждого из которых примерно равен 300 Кбайт. Почему? Информационный объём файла примерно 1 000 000 байт. Архиватор сжимает его на 300%. Поместится ли оно на одну дискету, информационный объём которой 1,44 Мбайт? Почему? Выполнить вычисление 1101111011,01(2) - 101000010,0111(2)

Известна математическая задача: " Существуют ли два последовательных натуральных числа, сумма цифр каждого из которых делится на 7" А Вы попытайтесь

написать программу, которая отвечает на вопрос " существуют ли два последовательных числа, не превосходящих N, сумма цифр каждого из которых делится на k?"

Входные данные: Два числа N(1<=N<=10000000000),k (1<=k<=100)
Выходные данные: Программа выводит два таких числа, если они существуют,"NO"- если нет.

Известна математическая задача: "Существуют ли два последовательных натуральных числа, сумма цифр каждого из которых делится на 7?" Напишите программу,

которая отвечает на вопрос: "Существуют ли два последовательных числа, не превосходящих N, сумма цифр каждого из которых делится на k?"
Входные данные. Два числа N (1 \leq N \leq 10000000000), k (1 \leq k \leq 100)
Выходные данные. Программа выводит два таких числа, если они существуют, "NO" - если нет.



Вы находитесь на странице вопроса "у двух ежиков было 7 яблок. может ли у одного из ни быть на 6 яблок больше чем у другого?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.