Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

В корзине лежат черные и белые шары. Среди них 18 черных шаров. Сообщение о том, что достали белый шар , несет 2 бита информации. Сколько всего шаров в

10-11 класс

корзине?

ВоваТрофимов 13 нояб. 2013 г., 5:00:38 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Starsa
13 нояб. 2013 г., 5:57:40 (10 лет назад)

Чёрных шариков 75%=18 шариков и 25% белых шариков=6. Значит 24 шарика.:)

Ответить

Другие вопросы из категории

составьте программу ,которая заполняет массив а[1..8] случайными целыми числами в диапазоне от 1 до 10 ,затем изменяет знак элементов с четными индексами

на противоположный.
выведите на экран исходный и полученный массивы
очень прошу

нужно как из четырёхзначного числа сравнить первую и последнюю цифру и две средних вопрос в том что как их вытащить из этого числа? первую и последнюю я

понял как
Console.WriteLine("Введите четырёхзначное число");
m = int.Parse(Console.ReadLine());
a = m / 1000; //последняя 1 цифра
b = m % 10;
допусти я ввёл число 6432 то прога выводит мне 6 и 2 мне надо ещё как то отдельно вывести цифры 4 и 3 и задать им отдельные переменные что бы сравнить

Читайте также

помогите плз! 3) Шахматная доска состоит 8 столбцов и 8 строк. Какое минимальное количество бит потребуется для кодирования координат одного

шахматного поля?

4) Какое минимальное количество бит потребуется для кодирования положительных чисел, меньших 60?

5) Двое играют в «крестики-нолики» на поле 4 на 4 клетки. Какое количество информации (в битах) получил второй игрок, узнав ход первого игрока?

6) В корзине лежат 8 черных шаров и 24 белых. Сколько бит информации несет сообщение о том, что достали черный шар?

7) В коробке лежат 64 цветных карандаша. Сообщение о том, что достали белый карандаш, несет 4 бита информации. Сколько белых карандашей было в коробке?

8) За четверть Василий Пупкин получил 20 оценок. Сообщение о том, что он вчера получил четверку, несет 2 бита информации. Сколько четверок получил Василий за четверть?

9) В корзине лежат черные и белые шары. Среди них 18 черных шаров. Сообщение о том, что достали белый шар, несет 2 бита информации. Сколько всего шаров в корзине?

10) В закрытом ящике находится 32 карандаша, некоторые из них синего цвета. Наугад вынимается один карандаш. Сообщение «этот карандаш – НЕ синий» несёт 4 бита информации. Сколько синих карандашей в ящике?



Вы находитесь на странице вопроса "В корзине лежат черные и белые шары. Среди них 18 черных шаров. Сообщение о том, что достали белый шар , несет 2 бита информации. Сколько всего шаров в", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.