Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите выполнит задание номер 2.Умоляю

5-9 класс

AlenaMur 28 дек. 2013 г., 2:52:30 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
максмко12099753692
28 дек. 2013 г., 4:48:46 (10 лет назад)

uses crt;
var x,y: real;
begin
 clrscr;
readln (x);
if (x<=-17) then
y:=8*x+17;
if (x>5) then
y:=sin(5*x)
else
y:=x/5;
writeln (y);r
eadln ();
end.

+ 0 -
Sergey0
28 дек. 2013 г., 7:13:03 (10 лет назад)

а если только паскальчик? или тебе и то, и то желательно?

+ 0 -
МираЭля
28 дек. 2013 г., 7:54:33 (10 лет назад)

только Паскаль

+ 0 -
Diana128
28 дек. 2013 г., 10:33:47 (10 лет назад)

ща попробую

Ответить

Другие вопросы из категории

Помогите!!!! С номером
Дракон Сергей Михайлович

СРОЧНО!
В пещере у реки поселился огнедышащий дракон по имени Сергей Михайлович. Всех, кто пытался его прогнать, он прогонял сам, полыхая огнем. Количество полыханий зависело от того, на кого надо полы­хать. На царевича дракон полыхал 5 раз, на королеви­ча — 4 раза, на простого рыцаря — 3. За первые сто лет дракона пытались прогнать 2 цареви­ча, 3 королевича и 5 простых рыцарей. За второе сто­летие на него покушались 3 царевича, 2 королевича и7 простых рыцарей. За третий век дракона беспокои­ли 7 царевичей, 5 королевичей и 6 простых рыцарей. За следующее столетие Сергею Михайловичу при­шлось иметь дело с 3 царевичами, 6 королевичами и 10 простыми рыцарями. После чего дракона, в конце концов, оставили в покое и объявили гору, на которой он жил, заповедником для охраны редких видов жи­вотных.Сколько человек пытались прогнать дракона за каж­дое из столетий в отдельности и за все 4 века вместе? Сколько среди них было царевичей, сколько короле­вичей и сколько простых рыцарей? Сколько раз дракону пришлось полыхать на них ог­нем в течение каждого века и за все 4 столетия вмес­те? Сколько полыханий досталось царевичам, сколь­ко — королевичам и сколько — простым рыцарям?
СКИНЬТЕ КАРТИНКУ РЕШЕНИЯ! ОЧЕНЬ НАДО, УМОЛЯЮ!

Два туристских лагеря, расположенных по разные стороны реки, условились передавать друг другу сообщения при помощи цветных фонариков крас­ного и зеленого

цвета, зажигая или гася их на одну минуту. Каждую минуту наблюдатель с другого берега может зафиксировать одно из трех собы­тий: светит красный фонарик, светит зеленый фонарик, не светит ни один фонарик. Сколько различных сообщений длиной в пять минут можно пере­дать таким способом?

Читайте также

ИНФОРМАТИКА 2 класс помогите с заданием ) 2 класс !!!!!!

помогите с заданием ) 2 класс !!!!!! ПОЖАЛУЙСТА
обведите синим два слова с одинаковым мешком букв:
1) мандарин
2)командир
3)светофор
4)помидор
5)пудель
:)спаниель
7)апельсин
8)кардамон
9)мойдодыр
и пожалуйста обьясните как это делать плиииз :*

Помогите выполнить задание по ИКТ!! на программу Паскаль

Написать программу подсчета количества элементов, если индекс ячейки нечетное число, а элемент ячейки-чётное

Помогите решить задание номер 7 конспект

Заранее СПС



Вы находитесь на странице вопроса "Помогите выполнит задание номер 2.Умоляю", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.