Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите пожалуйста. Сколько байтов в 128 кБайтах?

5-9 класс

Yanka21211 23 дек. 2014 г., 21:13:19 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Qpyt6aJIuct
23 дек. 2014 г., 23:52:32 (9 лет назад)

в 128 кбайтах 1310722 байта а один кбайт=1024байтам

Ответить

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите пожалуйста

ЗАПОЛНИТЕ ПРОПУСКИ
6 Кбайт=___байт=____бит
___Кбайт=____байт=12288 бит
___Мбайт=1536 Кбайт=___байт

ВПИШИТЕ ЗНАКИ БОЛЬШЕ ,МЕНЬШЕ ИЛИ РАВНО
49 бит___7 байт
4 байт___ 36 бит
160 бит___20 байт
7160 байт___7 Кбайт
12 Кбайт ____12298 байт

ОДНА ТЕТРАДЬ СОДЕРЖИТ 262144 СИМВОЛОВ СКОЛЬКО ЭТО В МЕГАБАЙТАХ
РЕШЕНИЕ ____________________________

РАСПОЛОЖИТЕ В ПОРЯДКЕ УБЫВАНИЯ
100 бит 3062 бита ,3 кбайта,4098 байт, 61134 байта,100 байт, 3062 байта
ОТВЕТ_____________________
СПАСИБО БОЛЬШОЕ

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйста!

перевидите:
3 мегобайта= байты
15 килобайт= биты
199 бит= байты
123126 бит= кбайты
123432523452 бит= кбайты
5 гбайт= мбайты
2 мбайта= биты



Вы находитесь на странице вопроса "Помогите пожалуйста. Сколько байтов в 128 кБайтах?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.