Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

написать програму : даны трех действительные числы x y z , если число > 5 то надо его в квадратею зделатью.

10-11 класс

Javanikarimov 20 марта 2015 г., 23:53:56 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Эльчик
21 марта 2015 г., 2:16:27 (9 лет назад)

var

 x,y,z:Extended;

begin

 Read(x,y,z);

  if x>5 then x:=x*x;

  if y>5 then y:=y*y;

  if z>5 then z:=z*z;

 Write(x,' ',y,' ',z);

end.

Ответить

Читайте также

СРОЧНО!!!!!!!!!!!!!!!!!!Написать программу в паскале + составить блок-схемы:

4)Если целое M делится на целое число NБ то на экран выводится частное от деления,в противном случае выводится сообщение"M на N нацело не делится".
8)Одинаковы ли цифры данного двухзначного числа.
9)является ли сумма цифр двухзначного числа четной.
12)кратна ли числу A сумма цифр двухзначного числа.
14)какая из цифр трехзначного числа больше: первая или вторая.
16) все ли цифры трехзначного числа одинаковые.

1)Проверка условия и ветвление в алгоритме.Напишите программу которая анализирует введённое с клавиатуры число и выдает на экран:

а)удвоенное значение числа,если число положительное; б)абсолютное значение числа,если число отрицательное.
2)Напишите программу которая анализирует введенное с клавиатуры число на четность и сообщает о результате.

Заданы размеры сторон a, b, c некоторой детали в виде параллелепипеда, количество штук деталей K, размеры сторон тары для упаковки деталей, имеющей также

форму параллелепипеда A, B, C. Вычислить объем детали v, объем тары V, необходимое количество тары N для упаковки деталей количеством K штук. Если N>10, то вычислить отношение объема детали к объему тары .
Помогите пожалуйста написать это В Паскале.



Вы находитесь на странице вопроса "написать програму : даны трех действительные числы x y z , если число > 5 то надо его в квадратею зделатью.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.