Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составить программу, которая печатает true, если точка с координатами (x;y) принадлежит заштрихованной области и false в противном случае.

10-11 класс

Katya1505 11 марта 2015 г., 20:16:32 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Diana398
11 марта 2015 г., 23:15:42 (9 лет назад)

program c1;
var
x,y:integer;
begin
readln(x,y);
if ((y<=-2*x + 6) and (y>=-0.1*x - 3.5) and (y<=(7/6)*x+(17/6)))
then write ('true') else write('false');
end.

Ответить

Другие вопросы из категории

теоретические понятия: Архиватор

Читайте также

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.

составить линейную программу, которая печатает true, если точка

с координатами (х, у) принадлежит закрашенной области, и false — в
противном случае:



Вы находитесь на странице вопроса "Составить программу, которая печатает true, если точка с координатами (x;y) принадлежит заштрихованной области и false в противном случае.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.