Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Вывести на экран значение логического выражения, которого должно быть true, если x лежит вне отрезков [2,5] [1,1] и false в противном случае.

10-11 класс

Cаша801 25 июня 2013 г., 0:46:36 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
хабра
25 июня 2013 г., 1:42:21 (10 лет назад)

// X на прямойvar
x:integer;
begin
write('x='); readln(x); 
 if (x>=1) and (x<=5) then 
   write('false') 
else   
   write('true')
end.

Ответить

Другие вопросы из категории

На столе находятся девять листочков с целыми цифрами от 1 до 9. Из этих листочков составляются два целых числа. Одно из них будет числителем, а второе

знаменателем, причем знаменатель всегда состоит из пяти цифр и каждый листочек должен быть использован. Найти количество комбинаций листочков, которые образовали бы дробь, равную 2/7.

Последовательно

вводятся N целых чисел. Определить, каких среди них чисел
больше: положительных или отрицатель­ных.

Нужно построить блок-схему, заранее спасибо

ПОЖАЛУЙСТА ПОМОГИТЕ

Оформите титульный лист в MS Word,
содержащий:

Читайте также

1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.

2.Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки.
3.Пользователем вводится 2 целых числа. Вывести на экран сумму положительных четных чисел, находящихся в границах диапазона, указанного пользователем.
4. В результате работы программы формируется массив, состоящий из 10 элементов и заполненный случайными числами от 0 до 100. Вывести на экран этот же массив в порядке возрастания.
5.Вводится строка, содержащая буквы и цифры разного регистра (т.е. строчные и прописные буквы). В результате работы программы на экран выводится строка следующего вида: цифры в порядке возрастания, строчные буквы по алфавиту, прописные буквы по алфавиту.

Даны действительные числа x, y. Вывести на экран то из них, которое меньше.

Даны два символа (латинские буквы). Вывести их на экран в порядке возрастания по алфавиту.

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива

2) ввести с клавиатуры массив из n элементов вывести на экран максимальный четный элемент и минимальный нечетный элемент

Дано целое положительное число. Проверить истинность высказывания: «данное число является нечетным трехзначным».

Входные данные: ввести одно целое положительное число a ((1<=a<=1000).
Выходные данные: вывести слово «true» если приведенное высказывание для предложенных исходных данных является истинным или «false» в противном случае.



Вы находитесь на странице вопроса "Вывести на экран значение логического выражения, которого должно быть true, если x лежит вне отрезков [2,5] [1,1] и false в противном случае.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.