Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

информатика 8 класс. составьте программу определяющую является ли целое положительное число трехзначным

5-9 класс

алдьи 25 авг. 2015 г., 10:45:13 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Stroshka
25 авг. 2015 г., 12:41:21 (8 лет назад)

if ((a div 1000) < 10) and ((a div 1000) > 0) then writeln('Число трехзначное')

Главная часть, надеюсь begin, end и readln(a) напишите сами.

div - дает число с отброшенным остатком. 
Можете использовать mod - он дает чисто остаток без числа

Ответить

Другие вопросы из категории

1. Какую последовательность действий нужно совершить, чтобы

сначала переименовать файл, расположенный на рабочем столе, а затем узнать его
размер?

Читайте также

Составить программу, определяющую, является ли данное утверждение истинным:Двузначное число А начинается на 3

Составить программу, определяющую, является ли данное утверждение истинным:Ровно одно из чисел А и В не превышает 100

ЛЮДИ ПОМОГИТЕ ПОЖАЛУЙСТА!!!! Это тема :простые и составные условия,команда ветвление(паскаль)

составьте программу ,определяющую, является ли целое положительное число трехзначным

Помогите, пожалуйста, решить самостоятельную:1.Составьте блок-схему и программу вычисления значения функции

(картинка дана ниже)

2.Составьте программу, определяющую, является ли данное число делителем числа 3.

3.Составьте программу, заменяющую меньшее из двух данных чисел суммой, а большее - произведением этих чисел.

Заранее спасибо.



Вы находитесь на странице вопроса "информатика 8 класс. составьте программу определяющую является ли целое положительное число трехзначным", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.