Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составьте программу ,определяющую,является ли целое положительное число трехзначным.Очень срочно ,отмечу как лучщий ответ и поставлю отметку"спасибо"

5-9 класс

Ilmira1 25 авг. 2014 г., 7:10:37 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yulymail
25 авг. 2014 г., 8:01:43 (9 лет назад)

var
n:Integer;
Begin
 Read(n);
 if (n>=100) and (n<=999) then Writeln('YES')
  else Writeln('NO');
end.

+ 0 -
Ddddd55555
25 авг. 2014 г., 10:15:51 (9 лет назад)

function if_3(input: integer): boolean; 
begin 

Ответить

Другие вопросы из категории

ПОМОГИИИТЕ ,ПОЖАЛУЙСТА!

ОЧЕНЬ НАДО!

1.
У исполнителя Вычислитель две команды, которым присвоены номера: 1. умножь на 2

2. вычти 1

Первая из них увеличивает число на экране в 2 раза, вторая уменьшает его на 1.

Составьте алгоритм получения из числа 9 числа 29, содержащий не более 5 команд. В ответе запишите только номера команд. (Например, 12212 – это алгоритм

умножь на 2

вычти 1

вычти 1

умножь на 2

вычти 1

который преобразует число 5 в число 15.). Если таких алгоритмов более одного, запишите любой из них.

Читайте также

Составить программу, определяющую, является ли данное утверждение истинным:Двузначное число А начинается на 3

Составить программу, определяющую, является ли данное утверждение истинным:Ровно одно из чисел А и В не превышает 100

ЛЮДИ ПОМОГИТЕ ПОЖАЛУЙСТА!!!! Это тема :простые и составные условия,команда ветвление(паскаль)

составьте программу ,определяющую, является ли целое положительное число трехзначным

Составьте программу,определяющую,является ли введенное с клавиатуры целое число кратным 3 .

Пример ввода:
123
Пример вывода:
Число 123 кратно 3



Вы находитесь на странице вопроса "Составьте программу ,определяющую,является ли целое положительное число трехзначным.Очень срочно ,отмечу как лучщий ответ и поставлю отметку"спасибо"", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.