Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Из предложенных высказываний выберите истинные.

5-9 класс

а) площадь прямоугольника равна произведению его длины и ширины
б) 4*5=12+8
в) 1 байт-минимальная единица измерения объёма информации
г) 1 мегабайт = 1024 килобайта

79172898119 14 авг. 2014 г., 11:06:44 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Saltykoww
14 авг. 2014 г., 12:12:48 (9 лет назад)

А. Истинно;
Б. Истинно (хотя может быть, что число написаны в других СС, и тогда выражение будет ложно);
В. Ложно. 1 бит - минимальная единица измерения объёма информация. 
Г. Истинно. 

Истинны высказывания: А, Б, Г. 

Ответить

Другие вопросы из категории

Дан одномерный массив B из N элементов, значения которых находятся в диапозоне от 0 до 325.

1) Заменить все чётные элементы на их номера. Вывести на экран исходный и новый массив.
2) Заменить все чётные элементы, стоящие на нечетных местах, на их номера.

Вводится число N, а затем N чисел. Подсчитайте, сколько среди данных N чисел нулей. Измените что надо сайт не пропускает. var

i,n,t,k:Inteer;
begin
write('n:=');readln(n);
for i:=1 to n do begin
write(i,'-> ');readln(t);
if t=0 then inc(k);
end;
writeln(k);
end.

Очень срочно!!!!! Определить сколько книг поместиться на лазерном диске объем 700 Мбайт, если известно, что книга

состоит из 150 страниц, на каждой странице 40 строк в каждой строке по 60 символов?(Один символ имеет информационный объем 1 байт) Только всё надо разъяснить!!!!

Читайте также

было от сканировано цветное изображение размером 10х15 см с разрешением 100dpi и количеством цветов 65536. Файл был сохранён в формате bmp без

сжатия. из предложенных вариантов выберите наиболее подходящий размер файла . напоминаем, что 1 дюйм = 2,54 см.

1 Изображение размером 20х40 пикселей занимает 800 байт. Определите количество цветов в палитре

2
Из предложенных программ выберите растровые графические редакторы

Paint
LibreOffice Draw
Adobe Photoshop
Microsoft Office Excel
Блокнот
3 Укажите приблизительный размер аудиофайла длительностью звучания 10 с при частоте дискретизации 41 кГц и глубине звука 8 бит
4 Свойство алгоритмов, по которому они не могут быть бесконечными

ПОМОГИТЕ С ИНФОРМАТИКОЙ!!!

1)Cообщение на языке племени мульти содержит 512 символов, что составляет 1/4 часть килобайта. Сколько символов содержит алфавит племени Мульти?
а)64
б)4
в)8
г)16
д)32
2)Из предложенных высказываний выбрать процедурную информацию:
а)А.С Пушкин- автор сказки о золотом петушке
б)Для перезагрузки компьютера необходимо нажать комбинацию клавиш Ctrl+Alt+Del
в)Дисплей- устройство вывода информации
г) 1 байт = 8 битов
д)Земля обращается вокруг солнца за 365 суток
3)Племя Мульти пишет письма, пользуясь 32-символьным алфавитом. Племя Пульти пользуется 64-символьным алфавитом . Вожди племен обменялись письмами. Письмо племени Мульти содержало 80 символов, а письмо племени Пульти - 70 символов. Сравните объем информации,содержащийся в письмах.
а)объем письма племени Пульти больше на 1920 битов
б)объем письма племени Мульти больше на 10 битов
в)объем письма племени Пульти больше на 20 байтов
г)объем письма племени Мульти меньше на 20 битов
д)объем письма племени Пульти меньше на 10 байтов
4)Информация, которую нельзя хранить на внешних носителях, - это
а)текст, записанный на каком - либо языке
б)только изображение
в)запахи
г)только звук
д)изображение и звук

Помоги срочно! 1. Среди следующих высказываний укажите составные, выделите в них простые, обозначьте их каждое из них буквой. Запишите с помощью

логических операций каждое составное высказывание.
1. Число 456 трехзначное и четное.
2. Неверно, что Солнце движется вокруг Земли.
3. Число делится на 9 тогда и только тогда, когда сумма его цифр делится на 9.
4. Луна – спутник Земли.
5. На уроке химии ученики выполняли лабораторную работу, и результаты исследований записывали в тетрадь.
6. Если число оканчивается на 0, то оно делится на 10.
7. Чтобы погода была солнечной, достаточно, чтобы не было ни ветра, ни дождя.
8. Если у меня будет свободное время и не будет дождя, тоя не буду писать сочинения, а пойду на дискотеку.
9. Без Вас хочу сказать Вам много
При Вас я слушать Вас хочу.
10. Если человек с детства и юности своей не давал нервам властвовать над собой, то они не привыкнут раздражаться и будут ему послушны.

2. Постройте отрицания следующих высказываний.
1) На улице сухо.
2) Сегодня выходной день.
3) Ваня не был готов сегодня к урокам.
4) Неверно, что число 3 не является делителем числа 198.
5) Некоторые млекопитающие не живут на суше.
6) Неверно, что число 17 – простое.

3. Из каждых трех выберите пару высказываний, являющихся отрицаниями друг друга.
1) “Луна – спутник Земли”, “Неверно, что Луна спутник Земли”, “Неверно, что Луна не является спутником Земли”;
2) “2007 < 2008”, “2007 > 2008”, “2007 ? 2008”;
3) “Прямая а перпендикулярна прямой с”; “Прямая а не параллельна прямой с”; “Прямая а не пересекается с прямой с”.
4. Какое логическое выражение описывает условие: “Точка Х не принадлежит отрезку [А; В]”?
1) не (Х А) или Х < B,
2) X < A и X > B,
3) не (X B и X A),
4) X A или X В.

Выберите из предложенного списка все приложения, являющиеся файловыми менеджерами.

1)Windows Commander
2)FAR manager
3)WinZi
4)Norton Commander
5)ARJ

2) В основу архитектуры большинства электронных вычислительных машин положены принципы, сформулированные в 1945 г. Джоном фон Нейманом. Какое из утверждений к ним не относится

1)Принцип программного управления

2)Принцип однородности памяти

3)Принцип логической структуры

4)Принцип адресности



Вы находитесь на странице вопроса "Из предложенных высказываний выберите истинные.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.