Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Дано число, дать характеристику числа:

5-9 класс

а) положительное или отрицательное
б)четное или нечетное

Oadlav 16 марта 2015 г., 15:12:56 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Татьяна2607
16 марта 2015 г., 17:55:11 (9 лет назад)

Если Pascal, то вот:

Program z1;
var a:integer;
begin
Write('Введите число: '); read(a);
if (a>0) then Writeln('Данное число положительное')
else Writeln('Данное число отрицательное');
if (a mod 2=0) then Writeln('Данное число чётное')
else Writeln('Данное число нечётное');
end.

+ 0 -
SHI4252010
16 марта 2015 г., 20:21:39 (9 лет назад)

а где число?

+ 0 -
Vorobei1980
16 марта 2015 г., 22:04:26 (9 лет назад)

просто дано число, какое неизвестно

+ 0 -
Alisha1234
17 марта 2015 г., 0:06:09 (9 лет назад)

Вопрос, какой язык?

Ответить

Другие вопросы из категории

пользователь работал с каталгом D:/Документы/Фото/2011/Весна. Сначала он поднялся на три уровня вверх, потом спустился в каталог Экзамен и после этого

спустился в каталог Информатика. Укажите полный путь для этого каталога, в котором оказался пользователь.

1)Введите число, если оно положительное,то увеличить его в 10 раз.

Помогите , чтобы программа пошла;3
2)Вводятся оценки за зачет и контрольную работу по физике,если сумма этих оценок больше или равна 8(на экране выводится молодец,или подтянис)(или работать больше надо)
Помогите)

Читайте также

1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего – в куб и нахождения среднего

арифметического полученных значений.
2. За весну Обломов похудел на p1 кг, за лето поправился на p2 кг, за осень похудел на p3 кг, за зиму поправился на p4 кг. Написать программу, определяющую, похудел или поправился за год Обломов.
3. Написать программу, которая определяет, является ли целое число четным двузначным числом.
4. Даны коэффициенты квадратного уравнения. Написать программу, определяющую его корни

ПАСКАЛЬ Дано число. Дать характеристику числа:

положительное, отрицательное;
чётное, нечётное;
целое, не целое.

помогите пож-а))) 5. Есть исполнитель «Арифмометр», который понимает следующие команды: - взять число N

(занести в память число N),

- умножить (перемножаются занесённые в память последние два числа),

- сложить (складываются занесённые в память последние два числа),

- вычесть (вычисляется разность занесенных в память последних двух чисел),

- результат (вывести результат)

Например, в результате выполнения алгоритма:

- взять число 5,

- взять число 10,

- взять число 2,

- вычесть,

- умножить,

- результат

получим ответ 40, так как 5*(10-2)=40.

Какой результат будет получен при выполнении приведённого ниже алгоритма?

- взять число 4,

- взять число 8,

- взять число 2,

- вычесть,

- взять число 10,

- умножить,

- взять число 56,

закодировать значение числа в двоичную систему а)число 117 б)число 217 в) число 317

женя готовил доклад по литературе. в докладе 12 строчек,в каждой строчке 22 символа. определить количество информации а)в 1 символе 7 бит б) в 1 символе 10 разрядов двоичного кода.
пожалуйста помогите

Есть исполнитель «Арифмометр», который понимает следующие команды:

- взять число N (занести в память число N),
- умножить (перемножаются занесённые в память последние два числа),
- сложить (складываются занесённые в память последние два числа),
- вычесть (вычисляется разность занесенных в память последних двух чисел),
- результат (вывести результат)Например, в результате выполнения алгоритма:
- взять число 5,
- взять число 10,
- взять число 2,
- вычесть,
- умножить,
- результат получим ответ 40, так как 5*(10-2)=40.
Какой результат будет получен при выполнении приведённого ниже алгоритма?
- взять число 4,
- взять число 8,
- взять число 2,
- вычесть,- взять число 10,
- умножить,- взять число 56,
- вычесть,
- вычесть,
- результат.
Дайте объяснение своему ответу (приведите формулу для вычисления).



Вы находитесь на странице вопроса "Дано число, дать характеристику числа:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.