Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Срочно, помогите, проошууу, номер 4.23 под (а)

5-9 класс

AndreyPErmb 18 июня 2013 г., 19:52:32 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Wwwng75
18 июня 2013 г., 21:02:35 (10 лет назад)

var a,a1,a2: integer;
begin
write ('Введите двузначное число: '); read (a);
a1:=a div 10;
a2:=a mod 10;
if (a1>a2) then writeln ('Первая цифра ',a1, ' больше второй цифры ',a2);
if (a2>a1) then writeln ('Вторая цифра ',a2, ' больше первой цифры ',a1);
if (a1=a2) then writeln ('Цифры одинаковые.');
end.

+ 0 -
Mini225252595
18 июня 2013 г., 21:54:17 (10 лет назад)

это нужно программу составить? для qbasic?

+ 0 -
Chudo666satana
19 июня 2013 г., 0:34:44 (10 лет назад)

Добрый день!
Дополните задание, не видно куска.

+ 0 -
Habiba
19 июня 2013 г., 3:10:43 (10 лет назад)

все видно, нужно только номер 4.23

+ 0 -
МарсМен
19 июня 2013 г., 4:57:11 (10 лет назад)

А, точно. Сейчас сделаю

+ 0 -
Ali23rex
19 июня 2013 г., 5:46:39 (10 лет назад)

нужно для devC++

Ответить

Другие вопросы из категории

. Составить программу, решающую следующую задачу:

возраст Коли – X
лет, а возраст Миши – Y
лет. Найти их средний возраст, а также определить, на сколько возраст одного
мальчика отличается от возраста другого.

В не которой стране автомобильные номера содержат 7 символов (используются 25 букв и десятичные цифры в любом порядке). Все символы кодируются одинаковым

минимально возможным количеством бит, а каждый номер-минимально возможным количеством байтов. Сколько памяти нужно для хранения 50 автомобильных номеров. Заранее спасибо!)

прошу люди помогите до завтра мне нужен ответ на такое задание. Запишите в традиционной

математической форме (при записи нельзя использовать трех- и четырехэтажные
дроби) :

а

Читайте также

срочно!!! помогите плиззз

а) Информатика - это...
б) Информация - это...
в) Компьютер - это...
г) Файл - это...
д) Текстовый редактор - это...
е) Графический редактор - это...

срочно помогите плизззз

СРОЧНО ПОМОГИТЕ номер 90
пожалуйста срочно помогите, очень прошу

тема у нас Организация ветвлений в Паскале. и так, вопрос:
дано трёхзначное число. если сумма цифр числа кратно 3, тогда перевернуть число, иначе обнулить среднюю цифру
очень срочно, кто может



Вы находитесь на странице вопроса "Срочно, помогите, проошууу, номер 4.23 под (а)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.