Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

ввести 2 числа.если их среднее больше 10,то вывести на экран "ура!"в противном случае ввести на экран"караул!"

5-9 класс

Sima1451 10 февр. 2015 г., 7:26:15 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Svetozaur
10 февр. 2015 г., 8:32:53 (9 лет назад)

var a,b:real;
begin 
  write('введите 2 числа:'); 
  read(a,b); 
  if ((a+b)/2)>10 then 
  write('Ура!') 
  else 
  write('Караул!');
end.

Ответить

Другие вопросы из категории

1)напишите программу которая спрашивала бы название продукта и его цену. И затем на экран выводила фразу "Ваши расходы на покупки равны руб." 2) написать

программу, которая запрашивала три числа, подсчитывала их средне и сумму и на экран выводила фразу "Их среднее равно..." и "Их сумма равна..."

Читайте также

2. Определить, делится ли введенное число "а" на 3. Если делится то вывести на экран "Число делится на 3".Тип переменной определить самостоятельно. При

составлении условия учесть, что если число делится на 3, то то остаток от деления на 3 должен быть равен 0.

3. Дана программа на языке Паскаль.
var a,n,s: integer;
begin
s:=0;
n:=0;
repeat;
write('Введите число ');
readln(a);
s:=s+a;
n:=n+1;
until s>100;
writeln('Количество введенных чисел = ' ,n);
end.
Переписать программу используя цикл While.

4. Вывести на экран массив целых чисел, Состоящий из 15 элементов, значение которого из которых сгенерировано случайным образом из диапазона [20,60].

Постройте блок-схему для решение задачи:

Даны два числа. Если их сумма больше 10, то увеличить её в два раза, в противном случае - уменьшить в три раза.



Вы находитесь на странице вопроса "ввести 2 числа.если их среднее больше 10,то вывести на экран "ура!"в противном случае ввести на экран"караул!"", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.