Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

дано предложение. напечатать все его слова, отличные от слова "привет". СИ

10-11 класс

Art20052008 13 сент. 2013 г., 9:25:45 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
DashaNovikova2013
13 сент. 2013 г., 11:30:25 (10 лет назад)

#include <stdio.h>
#include <stdlib.h>
#include <string.h>
int main()
{   
char str[256];
    char* pch;
    int index = 0;
    int letter;
    printf("Введите предложение\n");
    while ((letter = getchar()) != '\n')
    {
       str[index++] = letter;

+ 0 -
0Sovenok0
13 сент. 2013 г., 14:27:15 (10 лет назад)

каким образом дано предложение?

+ 0 -
ЛюсьБабай
13 сент. 2013 г., 16:07:56 (10 лет назад)

любое произвольное предложение, вводится после запроса ввода

+ 0 -
Ayaulimaya
13 сент. 2013 г., 17:40:17 (10 лет назад)

предложение содержит слово привет

Ответить

Другие вопросы из категории

Помогите решить...

Получить
значения функции Y=F(x) с использованием цикла(do ..) Y =

Составьте программу для решения следующей задачи. Введите с клавиатуры два числа: N и M. Если оба числа больше 100, то замените каждое из них меньшим и

выведите результаты на экран. Если первое число положительное, а второе отрицательное, то уменьшите их в два раза и выведите результаты. Иначе, найдите и выведите среднее арифметическое этих чисел.

Помогите пожалуйста,как построить такой график в exel?

Можно подробно.

Читайте также

Дана стока состоящая из латинских букв,в которой слова разделены пробелами(одним или несколькими).Напечатать те строки,которые отличны от последнего слова

и удовлетворяют след. свойству:
- слово совпадает с начальным отрезком латинского алфавита ('a','ab','abc' и т.д.)

P.s. Только решить её надо не использую строки.Вместо них array of char...
Пример ввода:
writeln('Введите предложение, символ конца - точка');
i := 0;
repeat
inc(i);
read(a[i])
until (a[i] = '.')or(i = n);

Заранее огромное спасибо.

Паскаль.

Дана строка, содержащая слова, разделенные одним пробелом. Напечатать все слова, отличные от последнего слова.

У меня проблемы, не могу решить задачу. Дано предложение. Нужно его зашифровать следующим методом - 3 первых буквы с 3 последними буквами этого

предложения и т.д. Т.е. к примеру дано предложение "QQQWWWeeeTTTWWW" после зашифровки должно быть так "WWWTTTeeeWWWQQQ"



Вы находитесь на странице вопроса "дано предложение. напечатать все его слова, отличные от слова "привет". СИ", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.