Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Все маленькие символы заменить символом «#». В паскале нужно сделать.

10-11 класс

Катя745 13 окт. 2013 г., 16:13:26 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Лерыч27
13 окт. 2013 г., 18:25:12 (10 лет назад)

readln(s);
for i := 1 to length(s) do
if (ord(s[i]) > 96) and (ord(s[i]) < 123) then
s[i] := '#';
writeln(s);
end.
Формы и кнопку сами.

+ 0 -
Сергей1001
13 окт. 2013 г., 20:04:00 (10 лет назад)

На вход дается строка?

+ 0 -
Alina40027
13 окт. 2013 г., 22:27:03 (10 лет назад)

Разработать программное приложение в соответствии с вариантом задания:
Разработать форму, с расположенным на ней описанием задания, полем ввода текста, и кнопкой запуска задания на исполнение.

Ответить

Другие вопросы из категории

вот задание: дано: массивы А(10),В(10),С(10). Сформировать массив D(10), каждый элемент которого есть максимальное значение соответствующих

элементов А,В,С, т.е. Di=MAX{Ai,Bi,Ci}. Нахождение максимального значения оформить в виде подпрограммы.а вот подпрограмма:

Procedure FindMax(A,B,C:real; Var D:real);
Begin
if (A>B)and(A>C) then D:=A;
if (A<B)and(B>C) then D:=B;
if (C>B)and(A<C) then D:=C;
End;
Var
A,B,C,D:array[1..10] of real;
i:integer;
Begin
Write('A: ');
For i:=1 to 10 do
Begin
A[i]:=random(100)-25;
Write(A[i],' ');
End;
WriteLn;
Write('B: ');

Помогите решить...

Получить
значения функции Y=F(x) с использованием цикла(do ..) Y =

Читайте также

Паскаль:

1) дана строка символов, в которой есть хотя бы вхождение 'abc'. Все вхождения 'abc' заменить на 'def'

2) в заданном тексте все встретившееся буквы 'a' удалить, а буквы 'd' удвоить

Составьте программу, которая заменяет все буквы "о" на символ "*" в строке s.

Использовать можно функции pos, length, copy, delete, insert.

Дана строка, содержащая путь к файлу или каталогу, записанный по соглашениям, принятым в ОС MS DOS. Преобразовать данную строку таким образом, чтобы она

содержала путь в формате ОС Unix, то есть заменить каждый символ "\" на символ "/".Путь DOS:



Вы находитесь на странице вопроса "Все маленькие символы заменить символом «#». В паскале нужно сделать.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.