Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Известны оценки по алгебре каждого ученика класса. Найти среднюю оценку.

5-9 класс

яичкисудьбы 25 июня 2013 г., 4:59:37 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gulnevaania
25 июня 2013 г., 5:50:19 (10 лет назад)

Var mas:array [1..30] of integer;
i,sum:integer;
Begin 
   write('Введите оценки:  '); 
     for i:=1 to 30 do readln(mas[i]); 
        for i:=1 to 30 do sum:=sum+mas[i];
Writeln('Средний балл: ',sum/30);
End.

+ 0 -
220207
25 июня 2013 г., 8:42:10 (10 лет назад)

Помогите срочно Пожалуйста

+ 0 -
Nadya101
25 июня 2013 г., 11:12:51 (10 лет назад)

нельзя без массива

+ 0 -
Roman2105
25 июня 2013 г., 12:59:42 (10 лет назад)

тогда давайте с массивом

+ 0 -
Sahazarubin
25 июня 2013 г., 14:45:02 (10 лет назад)

нужна программа

+ 0 -
Nurilashka
25 июня 2013 г., 17:12:19 (10 лет назад)

программа для Лазаруса

Ответить

Другие вопросы из категории

Привет помогите

Еще одно фото выложу

В школе продолжительность каждого урока 45 минут, а

перемены между уроками – всего 5 минут. Первый урок начинается ровно в 8 часов
утра. Напишите программу, отвечающую на вопрос «во сколько в этой школе
заканчивается K-ый урок?»

Составить кроссворд на тему ,,Операционная система,,

не менее 15 вопросов

Читайте также

Помогите!!!!очень нужно))паскаль. паскаль. 1)известны оценки по информатике каждого из 20 учеников класса. В начале списка перечислены все пятерки,

затем все остальные оценки. Сколько учеников имеют по информатике оценку пять?Условный оператор не использовать. 2)Составить программу, которая находит минимальное число большее 200, которое нацело делится на 17. Использовать цикл с предусловием While.всю программу напишите, пожалуйста)))

Выберите правильные ответы

1. Закончите предложение: «Алгоритмом называется …»
а) нумерованный список б) маркированный список
в) система команд исполнителя
г) конечная последовательность шагов в решении задачи, приводящая от исходных данных к требуемому результату
2. Что можно считать алгоритмом?
а) правила техники безопасности б) список класса
в) кулинарный рецепт г) перечень обязанностей дежурного по классу
3. Закончите предложение: «Блок-схема – форма записи алгоритмов, при которой для обозначения различных шагов алгоритма используются ….»
а) рисунки б) списки в) геометрические фигуры г) формулы
4. Закончите предложение: «Геометрическая фигура параллелограмм
используется в блок-схемах для обозначения ….
а) начала и конца алгоритма б) ввода или вывода данных
в) принятия решения г) выполнения действия
5. У какого из известных Вам исполнителей следующая СКИ: вверх, вниз, вправо, влево, закрасить?
а) РОБОТ б) Чертежник в) Вычислитель г) ГРИС
6. В следующем списке 12 2,3 0 5 -5 98,0 целых величин:
а) 2 б) 3 в) 4 г) 5
7. Каждая команда алгоритма должна определять однозначное действие исполнителя. Это свойство алгоритма называется…
а ) формальность б) точность в) понятность г) массовость
8. Укажите формальных исполнителей:
а) симфонический оркестр исполняет музыку Ф. Шопена
б) ученик 9 класса решает задачу по алгебре
в) фармацевт готовит лекарство по рецепту
г) автомат на конвейере наполняет бутылки лимонадом
9. Для многократного выполнения одинаковых действий в алгоритме нужно использовать
а) ветвление б) цикл в) линейные команды
10. После выполнения фрагмента алгоритма вида:
S:=0
i:=1
пока i<4
нц
i:=i+1
S:=S+1
кц
значение переменной s равно…. а) 0 б) 3 в) 5 г) 9
11. Переменная х получила значение, равное -6. Какое значение получит переменная у после выполнения ветвления:
если а меньше или равно 3
то у:=а*а
иначе у:= 2а-3
все
а) -6 б) 6 в) 36 г) -15

Каждый ученик в классе изучает по крайней мере один из двух языков: английский или французский. Английский язык изучают 25 человек, французский - 27

человек, оба языка 18 человек.

Сколько учеников:

1) изучают только английский?

2) изучают только французский?

3) сколько учеников в классе?

Определите средний балл всех решить на С#Определите средний балл всех учащихся по каждому предмету.

Формат входных данных Заданы сначала количество учащихся n, затем n строк, каждая из которых содержит фамилию, имя и три числа (оценки по трем предметам: математике, физике, информатике). Данные в строке разделены одним пробелом. Оценки принимают значение от 1 до 5.
Формат выходных данных Выведите три действительных числа: средний балл всех учащихся по математике, по физике, по информатике.Пример
Ввод Вывод
4 4.75 3.75 4.5
Ivanov Vasiliy 5 3 4
Petrov Sergey 4 3 5
Konstantinov Nikolay 5 5 5
Kuznetsov Ivan 5 4 4

Что можно считать алгоритмом? а)инструкцию по использованию DVD или мобильного телефона б)список учеников класса в)кулинарный

рецепт

г)перечень обязонностей дежурного по классу

Пожалуйста помогите!



Вы находитесь на странице вопроса "Известны оценки по алгебре каждого ученика класса. Найти среднюю оценку.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.