Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составить программу которая состоит из 3 строк: мама, лоток, кот. Составляя 4 строку молоток

5-9 класс

Lena111231234 19 дек. 2014 г., 20:56:11 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Винчестерка
19 дек. 2014 г., 21:32:58 (9 лет назад)

uses crt;
var a,b,c,d:string;
begin
a:='мама';
writeln('Первая строка: ',a);
b:='лоток';
writeln('Вторая строка: ',b);
c:='кот';
writeln('Третья строка: ',c);
d:=(copy(a,1,1)+copy(c,2,1)+copy(b,1,5));
writeln('Четвёртая строка: ',d);
end.

Ответить

Другие вопросы из категории

3.Помогите пожалуйста не могу никак сделать,весь вечер сижу(((.Может кто-нибудь знает???? Чему будут равны значения переменных a ,b, c, x после выполнения

алгоритма, если при вводе их значения равны a=5 b=10 c=20? Постройте трасси
ровочную таблицу.
алг счет
цел a,b,c,x
нач ввод a,b,c
x:=a+b+c
a:=a*5
b:=a+b
c:=15
b:=b*3
вывод a,b,c,x
кон

Помогите пожалуйста )

Читайте также

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них

1)составьте программу ,которая предлагает ввести с клавиатуры две строки ,а затем выводит это строки на экран в алфавитном порядке

например армия(строка а)
арбуз (строка б)
2)составьте программу ,которая предлагает ввести с клавиатуры две строки а и б ,соеденяет их и выводит результат в одну строку
например: тепло(строка а)
ход(строка б)

1) составить программу , которая вычисляет суммы элементов столбцов двумерного массива и записывает их в одномерный

2-ая Составить программу , которая в двумерном массиве случайных чисел элементы всех четных строк делает нулевыми
язык паскаль

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая:

а) определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на "Янка". Задание 3. Составьте программу, которая в строке "реки горы и болота": а) удаляет слово "горы"; б) Заменяет слово "болота" на "озера". Буду безмерно благодарна!!!

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая: а)

определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на...



Вы находитесь на странице вопроса "составить программу которая состоит из 3 строк: мама, лоток, кот. Составляя 4 строку молоток", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.