Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Оператор варианта. на паскале срочно.

5-9 класс

1. Вывести нечетные целые числа от 1 до 20
2.Вывести четные целые числа от 15
до 40

екатерина80 26 апр. 2015 г., 3:10:16 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sofiyagorchakova
26 апр. 2015 г., 5:16:39 (9 лет назад)

1/
var i:integer;
begin
for i:=1 to 20 do begin
if i mod 2=1 then write(i, '  ');
end;
end.

2/
var i:integer;begin
for i:=15 to 40 do begin
if  i mod 2=0 then write(i,'  ');
end;
end.

+ 0 -
Любuмая
26 апр. 2015 г., 7:27:31 (9 лет назад)

program pr; var i:integer; begin for i:=1 to 20 do if (i mod 2=1) then write(i,' '); writeln(); for i:=15 to 40 do if (i mod 2=0) then write(i,' '); end.

+ 0 -
BaDrei33
26 апр. 2015 г., 8:15:18 (9 лет назад)

решайте позшлюхи

Ответить

Другие вопросы из категории

Помогите пожалуйста. Очень прошу) Заранее благодарна)

Дана программа:
Program p1;
var a:integer.
begin
write('Введите целое число:');
readln(a);
if(a>=100) and (a<1000)then write(' Да')
else write(' Нет');
End.
1.Запишите, что будет выведено на экране в результате выполнения данной в п.1 программы. при=-2, при а=123.
2. Внести данную программу изменения таким образом, чтобы программа определяла, удовлетворяет ли данное вещественное число а неравенству -14,5 < a <_ 18,
3. Даны целые числа a и b. Составьте программу, определяющую, есть ли среди них хотя бы одно, не равное нулю.
4. Ввести три целых числа. Если ни одно из чисел не является чётным, то вывестина экран их произведение.
Тема с Packal ABC.

примеры материальных объектов

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!

Пожалуйста помогите создать какую нибудь полезную программу на паскаль , срочно нужно до понедельника, чтобы в этой программе были все темы за 8 класс,

read.writeln.else.to.if и тд которые сможете
Вот пример идеи для программы, в академию поступают какое то количество учеников, нужно написать сколько учеников сдали документы, сколько пришли на экзамен, и сколько учеников кто прошло и не прошло
возможно не возможно создать программу на этой идее, тогда прделагайте свои со своими программами , пожалуйста помогите!

1)Как можно описать на Паскале 1)Как можно описать на Паскале массив,в котором будет храниться значения численности населения Москвы к концу

каждого года XX века?
2)Вы приобрели котёнка.Каждый вечер вы определяете его вес с помощью весов.Как можно описать на Паскале массив,в котором будет храниться значения веса котёнка в течение месяца (например,мая)?



Вы находитесь на странице вопроса "Оператор варианта. на паскале срочно.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.