Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Нужно помощь с 5 заданием в течение 10 минут. Находить серез t, i, v

5-9 класс

парарпапр 30 апр. 2015 г., 7:45:39 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lizacosco
30 апр. 2015 г., 9:04:42 (9 лет назад)

В Байте 8 битов ,значит нужно 2048 * на 64 (1мин4сек),тогда получим размер файла и разделим его на 8 и получим размер в байтах,а дальше 256*64 и получим размер второго файла и если надо в байтах разделить на 8 .ВСЁ!

+ 0 -
Avh
30 апр. 2015 г., 10:26:01 (9 лет назад)

за 64 секунды по каналу со скоростью 2048 бит/c передался файл размером: 2048*64=131072 бит = 16384 байта

 

за то же время по каналу со скоростью 256 бит/с передастся файл:

256*64=16384 бит = 2048 байт

Ответить

Другие вопросы из категории

Оператор варианта. на паскале срочно.

1. Вывести нечетные целые числа от 1 до 20
2.Вывести четные целые числа от 15
до 40

Помогите пожалуйста. Очень прошу) Заранее благодарна)

Дана программа:
Program p1;
var a:integer.
begin
write('Введите целое число:');
readln(a);
if(a>=100) and (a<1000)then write(' Да')
else write(' Нет');
End.
1.Запишите, что будет выведено на экране в результате выполнения данной в п.1 программы. при=-2, при а=123.
2. Внести данную программу изменения таким образом, чтобы программа определяла, удовлетворяет ли данное вещественное число а неравенству -14,5 < a <_ 18,
3. Даны целые числа a и b. Составьте программу, определяющую, есть ли среди них хотя бы одно, не равное нулю.
4. Ввести три целых числа. Если ни одно из чисел не является чётным, то вывестина экран их произведение.
Тема с Packal ABC.

Читайте также

Двухканальная (стерео) звукозапись с частотой дискретизации 16 кГц и 24-битным разрешением велась в течение 5 минут. Сжатие данных не производилось. Какая

из приведённых ниже величин наиболее близка к размеру полученного файла?

1) 10 Мбайт
2) 30 Мбайт
3) 50 Мбайт
4) 70 Мбайт


Ответ:
Тип Условие
B9
B 9 . В течение одной минуты производилась четырехканальная (квадро) звукозапись с частотой дискретизации 32 кГц и 32-битным разрешением. Сжатие данных не производилось. Какая из приведённых ниже величин наиболее близка к размеру полученного файла?

1) 20 Мбайт
2) 30 Мбайт
3) 40 Мбайт
4) 60 Мбайт


Ответ:
Тип Условие
B9
B 9 . Производится одноканальная (моно) звукозапись с частотой дискретизации 16 кГц и 32-битным разрешением. Запись длится 12 минут, ее результаты записываются в файл, сжатие данных не производится. Какая из приведенных ниже величин наиболее близка к размеру полученного файла?

1) 30 Мбайт
2) 50 Мбайт
3) 70 Мбайт
4) 90 Мбайт


Ответ:
Тип Условие
B9
B 9 . Производится двухканальная (стерео) звукозапись с частотой дискретизации 16 кГц и глубиной кодирования 32 бит. Запись длится 12 минут, ее результаты записываются в файл, сжатие данных не производится. Какое из приведенных ниже чисел наиболее близко к размеру полученного файла, выраженному в мегабайтах?

1) 30
2) 45
3) 75
4) 90

Очень надо. В ИКТ полный ноль. Нужен паскаль и блок схема. Вот сама задача:Каждая бактерия делится на две в течении 1 минуты. В начальный

момент имеется одна бактерия. Составьте блок-схему алгоритма вычисления количества бактерий через 10 минут. Исполните алгоритм, фиксируя каждый его шаг в таблице значений переменных.
Заранее спасибо, надеюсь на вашу помощь)

Таня нашла старый калькулятор со стертыми клавишами алгебраических операций сложения,вычитания,умножения, и деления (столбец D).

Последовательно набрав B2 A2 D4 A3 C2 C4 она получила 30.Какое число получит Таня в результате если наберёт B3 A1 D1 A3 C2 C4?
ОТВЕТЫ:
11
12
32
43
желательно в течении 10 минут ответить!!!!

Работа светофора для водителей запрограммирована след.образом: в начале каждого часа в течение 2 минут горит красный свет, в течение 3 минут

горит зеленый, в течение 1 минуты - желтый. Дано число, означающее время в мин, прошедшее с начала очередного часа. Определить, сигнал какого цвета горит для водителей в этот момент.



Вы находитесь на странице вопроса "Нужно помощь с 5 заданием в течение 10 минут. Находить серез t, i, v", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.