Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

написать программу которая запрещает расстояние в километрах и переводит его в метры 9 класс информатика

5-9 класс

Эген 15 нояб. 2013 г., 1:10:34 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alinabartsevich
15 нояб. 2013 г., 3:07:27 (10 лет назад)

var i:real;
Begin
  read(i);
  writeln((1000*i):10:5);
End.

+ 0 -
Lilysha2008
15 нояб. 2013 г., 5:01:54 (10 лет назад)

))) запрет на километры это интересно

+ 0 -
Dyakonova1997
15 нояб. 2013 г., 7:49:19 (10 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Производится одноканальная (моно) звукозапись с частотой дискретизации 44,1 кГц и глубиной кодирования 16 бит. Запись длится 2 минуты,её результаты

записываются в файл , сжатие данных не производится. Найдите информационный объем полученного файла и выразите его в мегабайтах.

Помогите пожалуйста !! Номер 6

Читайте также

Помогите плиз срочно 1)Написать программу,которая спрашивает"Который час?" и,в зависимости от введенного времени,выводит приветствие:"Доброе

утро","Добрый день","Добрый вечер", "Спокойной ночи". 2)Написать программу,которая определяет,принадлежит ли точка с координатами (x,y)Заштрихованной области,ограниченной точками(x1,y1)(x2,y2).

Пожалуйста помогите решить желательно все или хотя бы одну (P.S. программа для программы Turbo Pascal) 1.Написать программу, которая предлагает

ввести 3 значное число и находит сумму его цифр.

2. Написать программу, которая предлагает ввести 3 значное число и меняет порядок цифр наоборот. (123- 321)

3.Написать программу, которая предлагает ввести три числа с клавиатуры, находит их сумму, произведение и среднее арифметическое.

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет
1. Написать программу, которая спрашивает «Который час?» и, в зависимости от введенного времени, выводит на экран приветствие: «Доброе утро», «Добрый

день», «Добрый вечер», «Спокойной ночи».
2. Составьте программу, которая вычисляет оптимальный вес пользователя, сравнивает его с реальным весом и выдает рекомендации о необходимости поправиться или похудеть. Оптимальный вес вычисляется по формуле: рост (в сантиметрах) – 100.
Помогите решить 2 задачи

1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего – в куб и нахождения среднего

арифметического полученных значений.
2. За весну Обломов похудел на p1 кг, за лето поправился на p2 кг, за осень похудел на p3 кг, за зиму поправился на p4 кг. Написать программу, определяющую, похудел или поправился за год Обломов.
3. Написать программу, которая определяет, является ли целое число четным двузначным числом.
4. Даны коэффициенты квадратного уравнения. Написать программу, определяющую его корни



Вы находитесь на странице вопроса "написать программу которая запрещает расстояние в километрах и переводит его в метры 9 класс информатика", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.