Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составить программу, решающую следующую задачу: Дана сторона равностороннего треугольника a, найти площадь S этого треугольника и радиусы вписанной R1 и

5-9 класс

описанной R2 окружностей. Формулы:  S=\frac{ a^{2 \sqrt{3} } }{4} [tex]R1= \frac{2S}{3a} R2= \frac{ a^{3} }{4S}

Маруська333 01 мая 2015 г., 17:59:48 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sabirochka
01 мая 2015 г., 20:52:36 (8 лет назад)

program qq;
var a:integer;
s,R1,R2:real;
begin
readln(a);
s:=(sqr(a)*sqrt(3))/4;
R1:=(2*S)/(3*a);
R2:=(Sqr(a)*a)/(4*S);
writeln('s=',s,' r1=',r1,' r2=',r2);
end.

Ответить

Другие вопросы из категории

Вычислите сумму чисел x и y если X=110100 в 2 Y=271 в 8

ответ представить в двоичном виде

Читайте также

Помогите, с помощью паскаля надо сделать следующее:

Составить программу, решающую следующую задачу: дано трехзначное число. В нем зачеркнули первую цифру слева и приписали ее справа. Вывести полученное число.
Так же:
Составить программу, решающую следующую задачу: дан номер некоторого года (целое положительное число). Определить соотв-щий ему номер столетия, учитывая, что, к примеру, началом 20го столетия был 1901 год. Сам то я знаю как решать, но не смогу записать это в паскаль!

Составить программу, определяющую, является ли данное утверждение истинным:Двузначное число А начинается на 3

Составить программу, определяющую, является ли данное утверждение истинным:Ровно одно из чисел А и В не превышает 100

Составить программу, решающую следующую задачу: Клиент внес

в банк R рублей.
Каждый месяц эта сумма увеличивается на W рублей. Сколько будет у клиента денег через три
месяца?

. Составить программу, решающую следующую задачу:

возраст Коли – X
лет, а возраст Миши – Y
лет. Найти их средний возраст, а также определить, на сколько возраст одного
мальчика отличается от возраста другого.



Вы находитесь на странице вопроса "Составить программу, решающую следующую задачу: Дана сторона равностороннего треугольника a, найти площадь S этого треугольника и радиусы вписанной R1 и", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.