Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите пожалуйста!! .Написать произведение натуральных чисел находящихся в интервале от а до б.

5-9 класс

Rumaisa 09 апр. 2015 г., 21:38:07 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Luzik5543
09 апр. 2015 г., 23:44:33 (9 лет назад)

var  a,b,p,i:integer;
begin
write('Введите a и b: ');
readln(a,b);
p:=1;
for i:=a to b do  p:=p*i;
writeln('Произведение ',p);
end.  

Ответить

Читайте также

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.

Ребят, помогите, пожалуйста, написать программу в pascal!!!

Найти сумму первых двадцати натуральных чисел

УМОЛЯЮ,ПОМОГИТЕ!

1)Составить программу вывода на экран одномерного массива из пяти чисел,заполненного с клавиатуры

2)Составить программу вывода на экран одномерного массива из пяти чисел(числа в интервале от 0 до 100),заполненного случайным образом

3)найти минимальный элемент массива использованный случайным образом

Помогите пожалуйста.....

дано натуральное число N, Написать ему выводящую на экран последовательность натуральность натуральных чисел от 1 до N, задание 2 дано натуральное число

N, Написать ему выводящую на экран последовательность натуральность натуральных чисел отN до 1, номер 3 Даны натуральные числа N и К.Написать программу выводящую на экран последовательность из N чисел , каждое из которых равно К хотя бы что нибудь решите помогите очень надо!!!!!!!!!



Вы находитесь на странице вопроса "Помогите пожалуйста!! .Написать произведение натуральных чисел находящихся в интервале от а до б.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.