Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помогите срочно!!!!!

5-9 класс

МеNZуркО 25 апр. 2013 г., 0:19:07 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vlasova1234
25 апр. 2013 г., 3:14:01 (11 лет назад)

var
  b, a, i, c, z, x, y: real;

begin
  readln(a, b);
  if (b < a) then
  begin
    c := sin(a) + sqrt(b);
    if (c > 12.5) then
      writeln('Z = ', System.Math.Log(b) + power(a, 3))
    else
      writeln('B = ', 0.25 * b + tan(a));
  end
  else
  begin
    x := -5;
    readln(i);
    while (x <= 6) do
    begin
      y := power(x, 3) + 1 / (x + 0.2);
      if (y > 0) then
        writeln('X = ', x:5, '  Y = ', y);
      x += i;
    end;
  end;
end.
--------------------------
var
  b, c, z, x, y: real;

begin
  readln(b, c, x);
  y := sin(x) / 2 + sqrt(sqr(b) + power(c, 5)) / (3.5 * b);
  if (y >= 0) then
  begin
    z := (power(b, 6) - sin(x)) / (128 * c);
    if (z < 12.5) then
      writeln('Q = ', 1.25 * sin(x + b));
  end
  else
  writeln(' y <0 ');
end.

Ответить

Читайте также

ПОМОГИТЕ, ПОЖАЛУЙСТА, ОЧЕНЬ НАДО!!!!!!!!!!!!!!!!!!!!На местном рынке ввели "гиревой сбор". Дополнительная плата с продавцов, которые используют более 4

гирь. Находчивый продавец Семен Семенович сообразил, что ему никогда еще не приходилось ничего взвешивать тяжелее 40 килограммов и понял какие 4 гири ему нужны.Определите и Вы какие четыре гири понадобятся Семену Семеновичу, чтобы он смог на чашечных весах взвесить любое количество целых килограммов от 1 до 40.В ответе укажите через пробел в порядке возрастания 4 числа - веса гирь.ПОЖАЛУЙСТА ПОМОГИТЕ!!!!!!!!!!!!!!СРОЧНО!!!!!!

помогите прошу

1. запишите в виде предложения на русском языке смысл математической формулы:
S=ab
2. сообщение «14-15» в разных ситуациях может быть воспринято по разному. поясните, что оно может обозначать в разных ситуациях:
а) на вокзале
б) на уроке
в) на стадионе
г) в магазине

прошу помогите срочно!!!!!!!!!!!!!

Помогите СРОЧНО,нужно написать какие программы в компьюторе мне нра...

Какими программами я люблю пользоваться.....
Например: Я люблю слушать музыку в проигрователе AIMP3.....
Надо буквально 5-6 предложений....И программ примерно 3-4.....
ПОМОГИТЕ.....Зарание БОЛЬШОЕ спасибо*)

Помогите срочно!!!

Очень срочно



Вы находитесь на странице вопроса "помогите срочно!!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.