Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Каким образом сетевой адаптер может подключаться к компьютеру?

10-11 класс

1) функции сетевого адаптера выполняет материнская плата

2) через интерфейс USB

3) через интерфейс PCMCIA

4) все ответы верны

5) через интерфейс PCI

вика199715 15 янв. 2017 г., 1:43:35 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Elvinka999
15 янв. 2017 г., 3:30:06 (7 лет назад)

через интерфейс юсб

+ 0 -
2005artem
15 янв. 2017 г., 6:16:21 (7 лет назад)

Возможны варианты подключения 1) 3) (для ноутбука) и 5)

Ответить

Другие вопросы из категории

Вывести на экран элементы массива которые являются делителями числа Х (Х-вводится с клавиатуры). (Элементов массива:10. Массив вводится cлучайным образом)

решите пожалуйста и опишите полностью, только решение должо быть простым не через процедуры а то я на 1 курсе мы еше это не проходили)

Помогите пожалуйста)Желательно подробно.

Ниже записан алгоритм. Получив на ход число x этот алгоритм , запишет две буквы M,L. Напишите число “x” при котором алгоритм с начало напишет число 2, а потом 8 .
DIM X, L, M AS INTEGER
INPUT X L=0: M=0
WHILE X>0
L=L+1
IF M<(X MOD 10) THEN M=X MOD 10
END IF
X=X\10
WEND
PRINT L, M

в паскале:
var x, L, M: integer;
begin
readln(x);
L:=0; M:=0;
while x > 0 do
begin
L:=L+1;
if M < (x mod 10) then begin
M:=x mod 10;
end;
x:= x div 10;
end;
writeln(L);
write(M);
end.

помогите решить образцы есть

Читайте также

Каким образом сетевой адаптер НЕ может подключаться к компьютеру?

1) через интерфейс USB

2) через интерфейс PCI

3) через интерфейс PS/2

4) через интерфейс PCMCIA

5) через интерфейс ISA

Помогите пожалуйста, программирование С++ в VisualStudio

тема "вложенные циклы"
как сделать вот таких пингвинчиков, может кто в курсе каким образом?._.

В ответ запишите одно слово.

Каким термином называется концептуальная структура персонального
компьютера, от которой зависит каким образом, будет проводиться обработка
информации, то есть ее преобразование в данные, а также принципы взаимодействия
технических средств и программного обеспечения? Это понятие в широком смысле
определяется как искусство проектирования различных сооружений.

Хелп!

В системе связи скорость передачи
информации 200 символов в минуту. В течение 5 минут было передано
сообщение объемом 375 байт. Какое максимальное количество символов может
быть в алфавите?



Вы находитесь на странице вопроса "Каким образом сетевой адаптер может подключаться к компьютеру?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.